Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fragen und Probleme mit dem Board
#1
da ich ja hier ein Frischling bin, hab ich natürlich auch mal wieder einige Fragen:

und zwar hatte ich mir jetzt eine Theme installiert wo man mir sagte das das gar nicht mit 1.2.7. kompatibel ist, aber man diese Option ignorieren kann...nachdem ich das gemacht habe, sieht allerdings der style nicht so aus wie er sein sollte...also teils neuer style, teils alter style.

Dann: mir wird im Board die falsche Zeit angezeigt...um 0.14h zeigte er mir 22.14h an - ich hatte es im ACP kontrolliert, unter den Einstellungen, stimmt auch, dennoch falsche Uhrzeit.

Ausserdem hab ich im Profil mein Geburtstag auf den 30.5. eingestellt - zeigt er aber nicht an obwohl auch bei den Einstellungen auf JA gestellt ist...und wie bekomme ich die grafiken vor User-Online, Geburtstag und Statistik?! Das habe ich nämlich auch nicht...

...sorry wenn es soviel auf einmal ist, aber ich hab momentan noch irgendwie null plan und es kommen sicher auch noch einige Fragen dazu Wink
#2
Hallo,

steffino schrieb:Dann: mir wird im Board die falsche Zeit angezeigt...um 0.14h zeigte er mir 22.14h an - ich hatte es im ACP kontrolliert, unter den Einstellungen, stimmt auch, dennoch falsche Uhrzeit.

schaumal ob die Zeitangaben auch bei dir im Benutzer-CP stimmen. Smile
#3
danke...Problem Nr.1 wäre gelöst! Big Grin *freu*

nun habe ich wieder ein Problem: Und zwar wenn ich ein Thema erstelle und dann auf den Button absenden klicke, bekomme ich eine Fehlermeldung aus der post.php:

Fatal error: Call to undefined function: update_forum_lastpost() in /usr/export/www/hosting/houbiswwelt2007/inc/datahandlers/post.php on line 1313

Ausserdem werde die Beiträge im forum nicht angezeigt. unter "letzter Beitrag" steht noch immer NIE obwohl ich einen Beitrag verfasst habe.

Komisch nur das ich heute nachmittag keine Probleme hatte, als ich die Boardregeln eingefügt habe!!!
#4
Theme: Für welche Version wurde das Theme geschrieben?
Error: Eine Datei scheint nicht vollständig hochgeladen zu sein. Kannst du alle Dateien außer inc/config.php und inc/settings.php aus dem MyBB-Paket neu hochladen?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
also du meinst wirklich ALLE dateien bis auf deine beiden genannten? Kann ich mal versuchen...sind denn dann aber meine ganzen Foren weg??

Zur Frage wegen dem theme: ist für die version 1.2.5 - kann es sein das es kaum themes für die aktuellste version gibt? Wenn doch, wo?? Wink
#6
Alle Themen, Beiträge,... sind in der Datenbank gespeichert. Da kann nichts passieren. Lade erstmal nur die inc/functions.php neu hoch. Vielleicht reicht das.

Das Theme sollte kompatibel sein. Hast du einen Link?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
hmm nun hab ich hier soviel rumgespielt das alles verstellt is..also jedenfalls diese orangenen cellpics sind wohl richtig...aber das blau dazwischen nicht - müsste glaub ich rot sein.

hatte nun eben schonmal wieder nen anderes theme importiert, und nun das wieder - sieht aber nun noch wieder anders aus wie gestern, auch im header. Nur kann ich die theme datei nicht mehr hochladen, zeigt er mir im ACP nicht mehr an. Dementsprechend kann ich auch nicht das Templatepack einstellen.

Link: http://houbiswwelt2007.ho.ohost.de/index.php

-----------------------------------------------------------------------------

wg. der Themen und Beitragserstellung: ich hatte die functions.php jetzt mal neu hochgeladen - und nochmal probiert - geht jetzt, die Meldung kommt nicht mehr und die Themen werden auch in der Foren-Übersicht angezeigt!

Dankööööööööööööö!!!! Big Grin
#8
Bitte nur ein Thema pro Anfrage: https://www.mybb.de/forum/showthread.php?tid=6038

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SecureSSI-Meldungen über dem Board neuling28 5 732 02.12.2007, 19:16
Letzter Beitrag: Michael
  EmailBenachrichtigung bei allen "bewegungen" auf dem board eddyedfred 5 869 29.01.2007, 13:23
Letzter Beitrag: eddyedfred