Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forum nach Update online setzen
#11
Hi,
link: http://www.bandofzockers.de/log/forum/index.php
Deaktivierung/Aktivierung des plugins bringt nichts.

wie kann ich mir denn das explizit anschauen?

ich bin gerade dabei einen Abzug von "mybb_posts" in phpmyadmin zu bearbeiten, mit Suchen/Ersetzen eigentlich schnell erledigt. Aber wie füge ich das ein? ich schaffs nicht einmal ein Backup einzuspielen, er meckert "Datenbank schon vorhanden"...
#12
NEIN, bitte nicht per phpMyAdmin das jetzt ändern.
Bitte

#13
Kannst du das Backup bitte nochmal einspielen?
Dann leere die Datenbank komplett.
MySQLDumper, suche im Internet oder vorher nochmal hier.
Nachdem das Backup eingespielt ist sag bitte nochmal Bescheid.

#14
nein, ich ändere da jetzt nix, ich bereite das nur nebenbei in ner textdatei vor :-) für den fall der fälle
#15
Okay, kannst du trotzdem das Backup mal einspielen?
Deine Datenbank ist doppelt kodiert.

#16
geht das nur mir sqldumper?
im phpmyadmin passiert das:

Fehler
SQL-Befehl:

-- phpMyAdmin SQL Dump
-- version 2.8.2.4
-- http://www.phpmyadmin.net
--
-- Host: localhost
-- Erstellungszeit: 13. Mai 2007 um 21:49
-- Server Version: 4.1.20
-- PHP-Version: 5.0.4
--
-- Datenbank: `usr_xxxxxx_2`
--
CREATE DATABASE `usr_xxxxxx_2` DEFAULT CHARACTER SET latin1 COLLATE latin1_swedish_ci;



MySQL meldet:

#1007 - Can't create database 'usr_xxxxxx_2'; database exists
#17
okay, habs mit sqldumper versucht, bricht mit fetter fehlermeldung ab:
MySQL-ERROR    
Fehler bei der Anfrage:

CREATE TABLE `mybb_adminlog` ( `uid` int(10) unsigned NOT NULL default '0', `dateline` bigint(30) NOT NULL default '0', `scriptname` varchar(50) NOT NULL default '', `action` varchar(50) NOT NULL default '', `querystring` varchar(150) NOT NULL default '', `ipaddress` varchar(50) NOT NULL default '' ) ENGINE=MyISAM DEFAULT CHARSET=latin1;
MySQL meldet:

Couldn't create table: mybb_adminlog

was hab ich denn nu wieder falsch gemacht?

Edit: Ich seh schon , irgendwie ist das backup-file so nicht kompatibel...
#18
so, konnte alte DB wieder herstellen, juhu! Es waren wieder die quadrate da

nachdem ich den Konverter nochmal habe laufen lassen ist alles wieder im lot, bis auf die Threadtitel in denen Umlaute vorkommen. Was kann ich denn da noch tun, außer von hand zu ändern?
#19
Hast du nach der Konvertierung alle Caches im Admin-CP erneuert wie in der Anleitung beschrieben? Werden nur die Titel falsch dargestellt? Das ist komisch, da der Konverter alle Tabellen aktualisiert. Am einfachsten ist da wirklich die manuelle Ausbesserung.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#20
ja, nur Titel: z.B. hier:
http://www.bandofzockers.de/log/forum/sh...99#pid2399

Ich werds von Hand ausbessern.

Aber nochmal danke für die Hilfe hier, ich hätt's allein nicht hinbekommen!

MfG
Thomsen