Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Sub SubKategorie
#1
in meinem Forum http://www.shauser.de/forum/index.php
gibt es ein Archiv (ganz unten)
Das ich über eine Kategorie (Archiv Datum)
dann noch eine Kategorie (Einteilung)
und dann erst die Foren, realisiert habe.

wenn ich jetzt von der Startseite auf die oberste KAtegorie klicken (zB: http://www.shauser.de/forum/forumdisplay.php?fid=73) dann werden die weiteren Unterkategorien nicht angezeigt - Bug, Feature? Abhilfe?

Bin für alle Hinweise dankbar...
#2
Hallo und willkommen,

ob es sich um einen Bug handelt, kann ich dir nicht sagen, ich werde aber nachfragen.

Abhilfe: Mach aus den Sub-Kategorien einfach Foren, dann sollte es funktionieren. Wink

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
dann habe ich aber auch einen komischen effekt

oben drüber steht das Forum (was vorher eine Kategorie war) und darunter stehen die Foren nochmal

Bsp: http://www.shauser.de/forum/forumdisplay.php?fid=73

das finde ich erst recht scheiße, weil es keine eindeutige Navigation ist
#4
Wenn du es so haben willst wie vorher, funktioniert im Moment ja nur der Link auf die Kategorie nicht richtig.

Entweder musst du leider damit leben oder du nimmst den Link in den Templates raus, so dass man nicht mehr auf die Kategorie klicken kann.

Ich habe den Fehler weitergegeben, bisher gibt es aber noch keine Antwort.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
naja bei phpBB gab es viel mehr Unzulänglichkeiten, da kann ich ein kleine Fehler verkraften ^^


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sub-Foren Übersicht Dogger 4 856 10.09.2006, 21:21
Letzter Beitrag: Dogger
  Sub-Forum verschoben; neue Threads werden nicht gezeigt... Zeke 3 942 21.03.2006, 15:34
Letzter Beitrag: Zeke
  Sub-Foren nami 1 818 28.09.2005, 00:46
Letzter Beitrag: Michael