Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyCode / BBCode funktioniert nicht mehr
#1
Hallo,
nach dem Upgrade auf v1.2.6 funktionieren MyCode und BBCode nicht mehr; die Tags werden so angezeigt wie sie auch eingegeben wurden.
Ich benutze das Slatetech Theme.

Hilfe...am besten schnell, sieht nämlich nicht schön aus Sad
[Bild: Nirgendssicher.jpg]
#2
Von welcher Version aus wurde das Update durchgeführt? Wenn es eine Version vor 1.2.3 war ist eine UTF-8 Konvertierung erforderlich: https://www.mybb.de/69-0-utf-8-konvertierung.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
ok, scheint daran zu liegen...
Wo bekomme ich das neue Englische Sprachpaket her?

Irgendwie werden Umlaute nicht mehr richtig dargestellt !?
Und wenn ich einen eingebe, wird die Datenbank irgendwie zurückkonvertiert ?!

>>Habs schon gefunden: https://www.mybb.de/17-0-download.html?f...header.zip
[Bild: Nirgendssicher.jpg]
#4
Bimon schrieb:ok, scheint daran zu liegen...
Wo bekomme ich das neue Englische Sprachpaket her?
Die englischen Sprachpakete sind seit MyBB 1.2.0 in UTF-8 geschrieben. Da gibt es keine neuen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  MyCode funktioniert nicht! zank 5 1.032 09.09.2007, 14:17
Letzter Beitrag: zank
  BBCode wird nicht mehr angezeigt xManiac 4 1.103 20.03.2007, 08:58
Letzter Beitrag: xManiac