Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
WYSIWYG Editor mit MyBB 1.4 kompatibel?
#1
Es gibt ja den WYSIWYG Editor für MyBB 1.2.x

Ist dieser auch mit MyBB 1.4 kompatibel?

http://community.mybboard.net/showthread.php?tid=16247
Zitieren
#2
Wie soll man die Frage beantworten wenn es Mybb 1.4 noch gar nicht gibt?
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
Zitieren
#3
Ich erinnere daran das die Entwickler MyBB 1.4 schon intern teilweise haben.

Die wichtigste Einheit dabei ist die functions.php, vielleicht gibts den Code ja schonWink
Zitieren
#4
Warum fragst du das noch ?

Du hast doch -=> hier <=- gesagt, das du MyBB 1.4 garnicht mehr benutzen willst ???

Zeig uns doch mal lieber den Link zu dem türkischen MyBB V1.4 Forum, von dem du hier sprichst !
Zitieren
#5
Die Info das die Tükei MyBB 1.4 hat, habe ich von einem anderen User, ich weiß nicht mehr genau welcher es war, aber ich will jetzt hier keinen streit.

Es kommr auf die Codeänderungen an, ob ich 1.4 nutze oder nichtWink Wenn der Editor funktioniert, nutze ich 1.4 wenn nicht, nutze ich weiterhin 1.2.x

So einfach ist das.
Zitieren
#6
Bleib doch mal locker und lass die Developer in Ruhe die V1.4 fertig machen. Bevor es nicht definitv released ist, kann dir wirklich keiner sagen ob ältere Plugins oder Mods gehen! Wenn du Chris Boulton allerdings 25.000 Euro sepndest, macht er dir sicherlich noch heute eine V1.4 Version fertig und passt dir auch alle deine Plugins an.

Bedenke doch, das die Jungs das für Lau machen und auch noch in ihrer Freizeit. Wenn sie jetzt ständig jemand abnervt, machen sie bald garnichts mehr und wollen lieber Geld dafür, das sie sich ärgern und nerven lassen müssen Sad

Wenn du DEIN Update nur von einem einzigen Mod abhängig machen willst, ist das doch für dich OK! Aber dann frag das doch bitte den AUTOR dieses Mods und nicht die MyBB Developer! Der einzige der dir diesen WYSIWYG-Editor anpassen kann ist nunmal der Autor!

Das MyBB-EntwicklerTeam hat doch nun wirklich wichtigers zu tun als sich auch noch um den Programmcode irgendeiner blöden Erweiterung zu kümmen. Cool
Zitieren
#7
Darüber kann noch keine Aussage gemacht werden, da die Version noch in der Entwicklung ist.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#8
Elrond schrieb:Bedenke doch, das die Jungs das für Lau machen und auch noch in ihrer Freizeit. Wenn sie jetzt ständig jemand abnervt, machen sie bald garnichts mehr und wollen lieber Geld dafür, das sie sich ärgern und nerven lassen müssen Sad
Früher oder später kommt das ehWink Glaub mir.

Elrond schrieb:Wenn du DEIN Update nur von einem einzigen Mod abhängig machen willst, ist das doch für dich OK! Aber dann frag das doch bitte den AUTOR dieses Mods und nicht die MyBB Developer! Der einzige der dir diesen WYSIWYG-Editor anpassen kann ist der Autor davon Cool
Der Autor scheint keine Lust mehr zu haben. Er kommt seit Wochen nicht online und hilft uns bei den Bugs nicht. Und genau das macht mich so wütend.

Würde ich das Plugin entfernen, wären alle 22.000 Beiträge kaputtSad
Zitieren
#9
iamstillalive schrieb:
Elrond schrieb:Bedenke doch, das die Jungs das für Lau machen und auch noch in ihrer Freizeit. Wenn sie jetzt ständig jemand abnervt, machen sie bald garnichts mehr und wollen lieber Geld dafür, das sie sich ärgern und nerven lassen müssen Sad
Früher oder später kommt das ehWink Glaub mir.

Und ich fände das auch gerechtfertigt ! Den für mich ist MyBB mehr Wert als ein kostenloser Download. Ich bin GERNE bereit für die Nutzung von MyBB auch zu zahlen!

iamstillalive schrieb:Der Autor scheint keine Lust mehr zu haben. Er kommt seit Wochen nicht online und hilft uns bei den Bugs nicht. Und genau das macht mich so wütend.

Würde ich das Plugin entfernen, wären alle 22.000 Beiträge kaputtSad

Dann musst du das dem Autor auf die Nase drücken. Dafür konnen Chris und Co doch nichts Wink Ich fand das WYSIWYG-Mod auch total klasse von der Optik und dem Funktionsumfang her, aber ich habe mir den gesamten Beitrag darüber vorher durchgelesen. Als ich dann sah was die User damit für Probleme haben und das sich der Autor nicht mehr meldet, hab ich die Finger davon gelassen. Da hab ich ja wohl Glück gehabt Big Grin
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Plugin "Welcome message" nicht kompatibel falcao1010 5 169 03.11.2016, 17:20
Letzter Beitrag: StefanT
  MyBB 1.8.5 kompatibel mit Plugins von 1.6.x? IGDGN 1 303 29.08.2015, 21:04
Letzter Beitrag: MrBrechreiz
  WYSIWYG Editor Problem SyntaX 18 1.321 24.10.2012, 14:25
Letzter Beitrag: SyntaX
  Board für Handy kompatibel machen? Weihnachtsmann 4 1.356 29.10.2011, 11:49
Letzter Beitrag: Weihnachtsmann
Pencil Jitbit WYSIWYG-BBCode Editor für MyBB Guest 2 2.013 15.09.2010, 09:36
Letzter Beitrag: PaintFoX