Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Design: DAJ GLASS
#21
In dem Template Startseite > index müsste es so aussehen:
Code:
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>{$mybb->settings['bbname']}</title>
{$headerinclude}
{$overview_headerinclude}
</head>
<body{$overview_body_onload}>
{$header}
{$overview}
{$eventstop}
{$birthdaystop}
{$eventstop}
{$forums}
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
[...]
Ist in den Templates Forum Bit > depth_cat_1 (depth_cat_subforums; _cat_2 ; etc..) eigentlich ein Inhalt drin? Schau einfach alle Templates in Forum Bit durch.Wink

Poste mal den Inhalt des Templates Forumdisplay > forumdisplay
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#22
Das Index Template sieht so aus:

Zitat:<html>
<head>
<title>$settings[bbname]</title>
$headerinclude
</head>
<body>
$header
$forums
<table border="0" cellspacing="$theme[borderwidth]" cellpadding="$theme[tablespace]" class="tborder">
<thead>
<tr>
<td class="thead">
<div class="expcolimage"><a href="javascript:expandCollapse('boardstats');"><img src="$theme[imgdir]/collapse$collapsedimg[boardstats].gif" id="boardstats_collapseimg" border="0" alt="[-]" /></a></div>
<div><strong>$lang->boardstats</strong></div>
</td>
</tr>
</thead>
<tbody style="$collapsed[boardstats_e]" id="boardstats_e">
$whosonline
$birthdays
$forumstats
</tbody>
</table>
<br />
<table border="0" cellspacing="$theme[borderwidth]" cellpadding="$theme[tablespace]" class="tborder">
<tr>
<td class="trow1">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="middle" align="left">
<table cellspacing="0" cellpadding="2" border="0">
<tr><td><img src="$theme[imgdir]/on.gif" alt="$lang->new_posts" /></td><td class="trow"><span class="smalltext">$lang->new_posts</span></td></tr>
<tr><td><img src="$theme[imgdir]/off.gif" alt="$lang->no_new_posts" /></td><td class="trow"><span class="smalltext">$lang->no_new_posts</span></td></tr>
<tr><td><img src="$theme[imgdir]/offlock.gif" alt="$lang->forum_locked" /></td><td class="trow"><span class="smalltext">$lang->forum_locked</span></td></tr>
</table>
</td>
<td valign="top" align="right">
<table width="100%" cellspacing="0" cellpadding="0" border="0">
<tr><td valign="top" align="right">
<span class="smalltext">$logoutlink<a href="misc.php?action=markread">$lang->markread</a> | <a href="showteam.php">$lang->forumteam</a> | <a href="stats.php">$lang->forumstats</a></span>
</td></tr>
$loginform
</table>
</td></tr>
</table>
</td></tr>
</table>
$footer
</body>
</html>

Das hier ist Forumdisplay:

Zitat:<html>
<head>
<title>$settings[bbname] - $foruminfo[name] </title>
$headerinclude
</head>
<body>
$header
<table width="$theme[tablewidth]" border="0" align="center">
<tr>
<td valign="bottom" align="left">$moderatedby$usersbrowsing<br /><br />
</td>
</tr>
</table>
$rules
$subforums
$threadslist
$footer
</body>
</html>
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
Zitieren
#23
modercol schrieb:Ist in den Templates Forum Bit > depth_cat_1 (depth_cat_subforums; _cat_2 ; etc..) eigentlich ein Inhalt drin? Schau einfach alle Templates in Forum Bit durch.Wink
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#24
Ja, da ist überall was drin.
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
Zitieren
#25
Michael kannst du uns sagen, warum er einfach das Template missachtet? Im Quelltext wird einfach postbit_depth1_cat_subforums nicht angezeigt, aber es ist vorhaden und steht was drin, hab auch schon mal das durch ein Default-Theme Template ersetzt aber trotzdem nichts. Es sei erwähnt das es nicht 1.2.x konform ist das Theme, aber an dem dürfte es ja eigentlich nicht liegenRolleyesShy
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#26
modercol schrieb:Es sei erwähnt das es nicht 1.2.x konform ist das Theme, aber an dem dürfte es ja eigentlich nicht liegenRolleyesShy
Dann hast du den Grund ja selbst genannt. Rolleyes

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#27
Ja, aber ergibt doch schlicht und einfach keinen Sinn dass das nicht angezeigt wird, das Template ist doch vorhanden. Es kann doch nicht sein, das ganze Templates missachtet werden, nur weil was nicht konform ist, sowas wirkt sich bloß auf die bilder oder einiges am Frontend aus. Aber, was schon seit 1.0 dabei ist(Die Anzeige der subforen) muss doch auch hier angezeigt werden. Der einzige noch logische Grund wäre das was in den Dateien mit der Template Zuordnung nicht stimmt, was aber auch nicht der Fall sein kann, da ja die andere angezeigt werden und ein Theme ja auch keine Dateien ändern kann.Rolleyes
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#28
Seit MyBB 1.2.0 stehen die Variablen in Templates in geschweiften Klammern. Da fängt es schon an, wenn das nicht der Fall ist gibt es Probleme.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#29
Wie gesagt, ich hab das Template durch das Default-Template der 1.2.5 ersetzt. Da ist ja alles in Klammern.
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#30
Funktioniert es bei einer Neuinstallation? Hast du Änderungen am Forum durchgeführt, die den Fehler verursachen könnten?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren