Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
IE <> Firefox Problem
#11
Um genau zu sein, ergibt es das gleiche Ergebnis wie im Anhang ganz oben.
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#12
Okay, nochmal langsam für so nen alten langsamen Sack wie mich.
Du hast deine Links, und möchtest sie mittig.
Mittig wo? Horizontal oder vertical?

Zitieren
#13
vertical, so wie im Bild oben der IE es anzeigt.
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#14
Okay, dann solltest du mal folgendes versuchen:
Code:
<style type="text/css" media="screen">
.menu{
    height:40px;
    margin-top:0px;
}
.menu ul{
    margin-top:auto;
    margin-bottom:auto;
}
</style>
<div class="menu">
    <ul>
        <li><a href="{$mybb->settings['bburl']}/rules.php"><img src="{$theme['imgdir']}/toplinks/rules.gif" alt="" />{$lang->toplinks_rules}</a></li>
        <li><a href="">Noch ein Link</a></li>
</ul>

Zitieren
#15
Negativ bei beiden. Alle sind jetzt im schwarzen BereichShy
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#16
Dann musst du nur folgendes anpassen:
    margin-top:0px;

Der Code sollte dann aussehen:
Code:
<style type="text/css" media="screen">
.menu{
    height:40px;
    margin-top:15px;
}
.menu ul{
    margin-top:auto;
    margin-bottom:auto;
}
</style>
<div class="menu">
    <ul>
        <li><a href="{$mybb->settings['bburl']}/rules.php"><img src="{$theme['imgdir']}/toplinks/rules.gif" alt="" />{$lang->toplinks_rules}</a></li>
        <li><a href="">Noch ein Link</a></li>
</ul>

Zitieren
#17
hab auch schon ausprobiert vorher,
-> geht auch nicht
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#18
Was genau geht nicht?
Hast du für 15px auch verschiedene Werte im Bereich 0px - 30px ausprobiert?
Kannst du mir mal einen Link geben? Würde gerne mal den Quelltext anschauen.
Mein Code alleine, funktioniert nämlich einwandfrei. Alles stimmt und wird auch richtig angezeigt.
Welchen Code hast du jetzt genau? Und welche CSS Angaben hast du gemacht?

Zitieren
#19
Hab dir eine PN geschickt mit Angaben zum Admin-Account und URL.
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#20
So sollte es eigentlich gehen.

Zitieren