Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Probleme bei der Freischaltung neuer User
#1
Hallo,

ich habe soeben bei meinem Forum die Aktivierung per Admin-freischaltung aktiviert, jedoch bekommt weder der Benutzer noch der Admin eine E-Mail über dieses Vorgang.

Muss ich dazu noch zusätlich irgentwas einstellen?!


Desweiteren würde ich gerne das Caching der Seiten komplett deaktivieren, da die Option im ACP nicht viel ausmacht!
#2
mano schrieb:Hallo,

ich habe soeben bei meinem Forum die Aktivierung per Admin-freischaltung aktiviert, jedoch bekommt weder der Benutzer noch der Admin eine E-Mail über dieses Vorgang.

Muss ich dazu noch zusätlich irgentwas einstellen?!
Bist du zufällig bei Host Europe?

Siehe auch: https://www.mybb.de/forum/showthread.php?tid=390
mano schrieb:Desweiteren würde ich gerne das Caching der Seiten komplett deaktivieren, da die Option im ACP nicht viel ausmacht!
Das Caching welcher Seiten? Das MyBB selbst benutzt den Cache nicht für Seiten!? Rolleyes

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Zitat:Bist du zufällig bei Host Europe?

Nein, Rootserver. Ja und jetzt kommt mir nicht damit, dass da was falsch eingestellt ist. Das ist ALLES richtig!

Fakt ist, ich habe in den Languages noch nichteinmal die E-Mail gefunden, die bei Admin-Aktivierung verschickt werden könnte!

Zitat:Das Caching welcher Seiten? Das MyBB selbst benutzt den Cache nicht für Seiten!?

Ich meine das nervtige Speichern der Seiten in Cookies. Es passiert schonmal, wenn man etwas sucht und dann wieder eine neue Suche Starten möchte man garnicht auf die Suchmaske kommt, da er immer noch die gleiche Seite anzeigt. Cookies leeren, dann gehts wieder.

Im Adminbereich ist das nicht viel Anders. Wenn man dort etwas ändert, dann sind die Änderungen zwar übernommen worde, jedoch muss man die Seite manuell neu Aktualisieren damit er diese neu Aufbaut und nicht aus dem Cache holt.

Dieses Phänomen passiert allerdings nur beim dem mybboard Forum!
#4
mano schrieb:Nein, Rootserver. Ja und jetzt kommt mir nicht damit, dass da was falsch eingestellt ist. Das ist ALLES richtig!

Fakt ist, ich habe in den Languages noch nichteinmal die E-Mail gefunden, die bei Admin-Aktivierung verschickt werden könnte!
Sorry, ich habe mich verlesen. Bei der Aktivierung durch den Administrator wird keine Email verschickt. Der Benutzer erhält die Information, dass der Account noch freigeschaltet werden muss während der Registrierung.
mano schrieb:
Zitat:Das Caching welcher Seiten? Das MyBB selbst benutzt den Cache nicht für Seiten!?

Ich meine das nervtige Speichern der Seiten in Cookies. Es passiert schonmal, wenn man etwas sucht und dann wieder eine neue Suche Starten möchte man garnicht auf die Suchmaske kommt, da er immer noch die gleiche Seite anzeigt. Cookies leeren, dann gehts wieder.

Im Adminbereich ist das nicht viel Anders. Wenn man dort etwas ändert, dann sind die Änderungen zwar übernommen worde, jedoch muss man die Seite manuell neu Aktualisieren damit er diese neu Aufbaut und nicht aus dem Cache holt.

Dieses Phänomen passiert allerdings nur beim dem mybboard Forum!
Es werden keine Seiten in Cookies gespeichert. Dieses Phänomen ist bisher auch noch nicht aufgetaucht. Gucke mal in deinem Browser, wie dort die Cache-Einstellungen sind. Bei Opera beispielsweise lässt sich der Cache für verschiedene Seitenelemente einzeln einstellen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  User übergeht Admin-Freischaltung Hagen 5 943 14.09.2006, 13:03
Letzter Beitrag: Mak