Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Archiv Modus - ReWriteRules - lighthttpd
#1
Exclamation 
Hallo,

wir benutzen auf unserer Linux News Seite LinFuture das myBB 1.0 PR2.
Gerade ist uns aufgefallen, dass in dem Archiv-Modus ReWriteRules verwendet werden, die wohl über eine .htaccess Datei gesteuert wird. Leider benutzen wir für unsere Seite den lighthttpd und dadurch sind diese ReWriteRules unbrauchbar und das ganze Forum funktioniert nicht im Archiv-Modus.

Meine Frage jetzt - ist es geplant, evtl den Archiv-Modus auch ohne ReWriteRules zu machen oder gibt es eine andere Lösung für solch ein Problem ?

Vielen Dank im Voraus,

d00p
#2
Das MyBB verwendet keine ReWriteRules, die über eine .htaccess Datei gesteuert werden. Lade die angehängte Datei in den Ordner "archive" auf dem Server und überschreibe die vorhandene Datei. Danach sollte es funktionieren. Wink

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Vielen Dank, aber leider funktioniert das auch nicht, wenn ich auf einen Foren-Link (z.B. /mybb/archive/index.php/forum-2.html) klicke, passiert nichts...
#4
Versuche es bitte nochmal mit der angehängten Datei.


Angehängte Dateien
.php   global.php (Größe: 3,56 KB / Downloads: 8)

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
funktioniert leider immer noch nicht Sad
#6
Ich habe es an die Entwickler weitergegeben. Wenn eine Antwort kommt, melde ich mich wieder.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Vielen Dank auch von Kuja und dem Rest des LinFuture Teams
#8
Es geht voran. Bitte lade eine PHP-Datei mit dem folgenden Inhalt auf den Webspace:
PHP-Code:
<?php
phpinfo
();
?>
Schicke mir den Link zu der Datei per PN.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Anbei eine neue global.php von Chris. Bitte wieder in den Ordner "archive" auf den Server kopieren.

Hoffentlich klappts diesmal. Wink


Angehängte Dateien
.php   global.php (Größe: 3,63 KB / Downloads: 6)

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#10
Super, das scheint geklappt zu haben Toungue
Vielen Dank für die Hilfe...

d00p


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [MyBB 1.2.x] Archiv Modus zeigt die einzelnen Foren nicht an ! Plexxart 6 1.948 01.11.2008, 16:35
Letzter Beitrag: Plexxart
  Archiv-Modus Dieter 13 2.321 13.06.2008, 12:37
Letzter Beitrag: Michael
  Archiv-Modus ohne Bilder Salamander 4 1.032 19.10.2007, 12:29
Letzter Beitrag: Salamander
Question Foren ansehen im Archiv Modus tortisoft 13 2.796 17.06.2007, 20:52
Letzter Beitrag: P25
  Umlaute im Archiv-Modus falsch dargestellt GrosserBlonder 3 1.405 07.06.2007, 09:09
Letzter Beitrag: GrosserBlonder