Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Anmeldung bzw. Update der Einstellungen
#1
Hallo,

auch ich habe das Problem, daß ich mich nicht in mein Forum einloggen kann.

Ich habe auch bereits die Cookie-Einstellungen laut den diversen Infos hier angepasst, aber es klappt trotzdem nicht!

Als ich nun die Zeitdarstellung geändert habe (m-d-Y --> d.m.Y sowie Zeitzone) habe ich gemerkt, daß trotz Speicherung der Daten, beim neu aufrufen der Seite, das Datum immer noch im alten Format dargestellt werden.

Daher meine Frage (deren Antwort vermutlich auch das Anmeldeproblem löst):
Was muss ich tun, damit gemachte Änderungen wirklich verwendet werden??
IIS neu starten? Rechner runterfahren???

mfg
astue
#2
Nochmal ich...

habe ein bissel weiter geforscht und festgestellt, daß es Probleme beim login gibt, wenn eine Umleitung verwendet wird.

Bei mir ist's so, daß ich das Forum auf meinem PC hier habe. Ich habe mich bei "dyndns" angemeldet und eingestellt, daß die mich hierher lenken.
Jetzt steht im Forum überall, daß man die richtige Adresse für das Board angeben muss. Das kann ich aber nicht, da die ja http://80.111.222.55/... (Nummer beliebig und vor allem: ändert sich!) ist.

Hab' ich trotzdem eine Chance?!?

Die Forumsadresse ist: http://invisible.dynalias.net/Invisible/Forum

Cookiedomain: .invisible.dynalias.net
Cookiepath: /Invisible/Forum/

Nochmal Grüße
astue
#3
Hallo!!!!!

ICH HAB'S!! Hurra!! Toungue
Ich poste es hier mal... vielleicht nützt's dem einen oder anderen!

Gewundert hatte mich die Tatsache, daß das Datum sich nicht aktualisierte. Und dann habe ich festgestellt, daß die Änderungen vom Admin zwar in der Datenbank gemacht werden, aber nicht in der "settings.php" (Ordner inc)

Seit dem ich den Installationsordner gelöscht habe (?), wurden keine Änderungen mehr in der settings.php durchgeführt. Es waren fehlende Schreibrechte!!!!

Komischerweise wurden anfangs diese Änderungen noch gemacht. Es scheint so zu sein, daß erst durch Löschen des install-Verzeichnisses dies nicht mehr ging.

Hinweis an die Ersteller:
Es ist nicht so schön, daß dieser Umstand nicht angemeckert wird. Eine Meldung in der ACP, daß settings.php nicht geändert werden kann, würde vielen bestimt eine Menge Zeit sparen...

Einen wunderschönen Tag noch...
astue


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Registrierung bzw. Anmeldung geht nicht wwolf 7 1.036 23.09.2007, 23:09
Letzter Beitrag: wwolf
  Update 1.2 -> 1.2.1 "alle Einstellungen" geht nicht borsti67 2 638 01.10.2006, 11:20
Letzter Beitrag: Michael