Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Unterforen in U-Foren und Umlaute
#1
Gut also ich habe gerade Mybboard 123 installiert (echt gut)

Nun folgende Probleme:

Und zwar ich hab jetzt 1 H-Katigorien ; 2 Unterkatigorien und ein paar Unterforen.. nur das Problem das es nicht so aussieht wie ich mir das erhofft habe. sprich das sieht so aus:

H-Katigorie
----U-Katigorie1    *Unterforum*;*Unterforum1*;*Unterforum3*
----U-Katigorie2    *Unterforum*;*Unterforum1*;*Unterforum3*

Ich will es aber So:

H-Katigorie
----U-Katigorie1
---------Unterforum
---------Unterforum2
---------Unterforum3
----U-Katigorie2
---------Unterforum
---------Unterforum2
---------Unterforum3

das 2. Problem sind die Umlaute die bei den Schriftgrößen mit 3 Buchstaben dargestellt werden, wie ändere ich das simple?

Ich hoffe auf hilfreiche Antworten und bedanke mich im Vorraus

MFG Blubby
#2
Versuch mal das http://www.mybbcoder.de/showthread.php?tid=271
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#3
aufm Screenshot siehts zwar nicht ganz optimal aus aber was solls.

Nun ich habs upgeloadet und folgendes ist beim aktivieren rausgekommen:

Zitat:Warning: require(./inc/adminfunctions_templates.php) [function.require]: failed to open stream: No such file or directory in /var/www/users/bhakwien22ck/Forum/Upload/inc/plugins/sbc.php on line 26

Fatal error: require() [function.require]: Failed opening required './inc/adminfunctions_templates.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/users/bhakwien22ck/Forum/Upload/inc/plugins/sbc.php on line 26
#4
Das Plugin ist nicht mit MyBB 1.2.x kompatibel und muss erst angepasst werden. Es gab auch schonmal ein Thema dazu: https://www.mybb.de/forum/showthread.php?tid=3835

Kannst du einen Link oder einen Screenshot posten, damit wir uns das mit den Umlauten mal ansehen können.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Michael schrieb:Das Plugin ist nicht mit MyBB 1.2.x kompatibel und muss erst angepasst werden.
Ups Entschuldigung da habe ich nicht auf gepasst !!
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#6
http://yippo.yi.funpic.de/Bugs.PNG
http://yippo.yi.funpic.de/Bugs2.PNG

die beiden Probleme hab ich momentan.. + eben die Ordnung *evil*
#7
Handelt es sich um MyBB 1.2.3? Hast du die Sprachpakete beim Update auch aktualisiert? Wenn ja installiere bitte das Plugin "UTF-8 Header": https://www.mybb.de/69-0-utf-8-konvertierung.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#8
hab einfach das ganze paket runtergeladen und installiert update hab ich keins gemacht
#9
Installiere trotzdem das Plugin.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#10
upgeloadet dann das:

Direct initialization of this file is not allowed.

Please make sure IN_MYBB is defined.

was mach ich falsch?