Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
angemeldete user bleiben gast
#1
hallo leute ich bin am verzweifeln, nun kommen endlich die ersten user in mein forum aber.....
nachdem sie sich registriert haben und sich anmelden wollen, kommen sie meistens als gast in das forum.
ich sage meistens weill es manchmal geht und manchmal eben nicht.

auch geht das mit dem aktivierungs mail nicht immer und manche user bekommen diese nie, manche aber schon

wer möchte kann sich gerne selbst ein bild davon machen und sich mal registrieren bei mir. http://klonis-bildbearbeiter.ch.vu/

bitte helft mir lg klonis
#2
Hi
1.Die User müssen Cookies aktivirt haben
2. Du must die cookie domain richtig einstellen zum beispiel wenn deinen forum url beispiel.de ist dann ist die cookie domain .beispiel.de und pfad /. Wenn du aber so eine url hast: b1.beispiel.de ist die cookie domain auch .beispiel.de und pfad /
Falls es immer noch nicht klappt lösch einfach die cache
Sapd
Eine Arbeit ist nie vollendet, es gibt immer was zu verbessern
#3
Hi!

Das kann auch an der Einstellung "Bei Rückkehr automatisch einloggen." liegen. Wenn diese Aktiviert ist, kann es auch zu solchen Probs führen.
Benutzer-CP -> Optionen ändern -> Bei Rückkehr automatisch einloggen Häkchen wegmachen -> auf "Einstellungen ändern" klicken.

LG, GM!
Wer eine Wahrheit verbergen will, braucht sie nur offen auszusprechen - sie wird einem ja doch nicht geglaubt.
(Charles Talleyrand)
#4
erst mal danke für eure schnelle hilfe.

also, das problem ist was ich bis jetzt rausgefunden habe nur bei diesem einen user, bei anderen geht es einwandfrei.
ich denke meine cooki einstellungen sind io.
liegt es eventuel daran das ich die forum adresse http://forumklonis.fo.funpic.de/
mit http://klonis-bildbearbeiter.ch.vu/ erreichbar gemacht habe????
oder hat eben der eine user ein problem und es liegt gar nicht an meinem forum???
lg klonis
#5
Das Problem ist zu 99%, dass du eine Frameweiterleitung benutzt. Somit stimmen aufgerufene Domain, tatsächliche Domain und Cookie-Einstellungen nicht überein. Solche Probleme treten nur dann nicht auf, wenn das Forum über die echte URL aufgerufen wird, in dem Fall http://forumklonis.fo.funpic.de/. Ggf. müssen alle Cookies im Browser gelöscht werden, damit wieder eine richtige Zuordnung erfolgen kann.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
Question 
was heisst das jetzt genau? ich habe mein forum bereits unter dieser url www.stylearea.ch "bekannt" gemacht, also ziemlich viele werbung gemacht. Das ganze funktioniert auch mit einer umleitung. Bedeutet das, dass weitere User das problem haben werden? das wäre eine katastrophe (bei mind. einem ist es schon aufgetaucht)
Ich bin auf diese umleitung angewiesen, ich kann nicht das ganze forum direkt in den htdocs ordner laden, das gäbe ein riiesiges durcheinander ^^
#7
Bei dir sollte das Problem nicht auftauchen, da du eine "echte" Weiterleitung verwendest und kein Frame.
Bei dir liegt das Problem an dem Cookie-Pfad. Du hast /mybb/ einegstellt, richtig aber wäre /board/
Eine Homepage ist nie fertig, man hört nur auf an ihr zu arbeiten - Unbekannter Verfasser
#8
mann bin ich forh, dass es dieses Forum gibt ;-) riesen kompliment an den support!! ...es hat gefunzt.
#9
Okay danke....das brauchte ich aber was istw enn man ne

de.gg Domain hat ?

Was ist dann der Pfad und die Cookie Domain =?
#10
Der Cookie-Pfad und die Cookie-Domain hängen von deinem Forum ab.
Wenn dein Forums-Pfad so aussieht: http://www.domain.de.gg/forum, dann ist dein Cookie-Domain .domain.de.gg und der Cookie-Pfad /forum/
Siehe auch: https://www.mybb.de/41-0-e-1-wie-lauten-...-pfad.html
Eine Homepage ist nie fertig, man hört nur auf an ihr zu arbeiten - Unbekannter Verfasser


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Angemeldet bleiben Sarah 13 2.250 22.10.2008, 12:37
Letzter Beitrag: sKippah
  Profil-Seite nur für Angemeldete/Benutzegruppe sichtbar waechter 1 533 11.04.2007, 16:33
Letzter Beitrag: Michael
  Wie lange bleiben Artikel als neu markiert? Benqo 9 1.649 01.03.2006, 19:11
Letzter Beitrag: krafdi