Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Neues Style in forum laden
#1
Hi leute könnt ihr mir helfen ich möchte ein neues desing in mein forum raufladen und in readme steht:Instructions

Remember to upload the xbox folder in to your forum.com/images folder. Upload customizations in templates as well Smile
Ich bin nicht so gzut in englisch kann ma das wer schnell übersetzen pls

also ich hab den xbox ordner in den imag ordner geladen stimmt das?
Aber wo kann ich das dann aktivieren?
#2
Ja, dies stimmt soweit.

Im Ordner des Styles muss auch noch eine Datei namens Themename.xml sein. Diese kannst du hier importieren:

Admin - CP --> Themes -> Theme importieren Dann auf durchsuchen und hochladen.

MFg

#3
Hmm jap hab ich aber jetz komm ich nichts mehr ins admin cp =(
#4
Wie du kommst nicht mehr ins Admin - Cp ? Was kommt für eine Fehlermeldung bitte mal genauer erläutern.

Mfg

Edit:

Ich habe mir gerade dein Forum angesehen. Den Style, den du installiert hast ist für das Mybb 1.1.x. Also nicht kompatibel zum 1.2.2. Also kannst du den Style wieder löschen.

#5
Also wenn ich auf admincp geh kommt de startseitre von mein forum.
Wieso soll ich es löschen es funktioniert doch xD.
Naja könntest du mir helfen bitte.Wie ich sehe kennst du ich super gut aus =).
Würde dich gleich admin machn
#6
Joar hab diese Boardsoftware auch schon einwelchen.Bin schon in diversen Gaming - Boards die sich mit Xbox etc beschäftigen registriert und auch aktiv.Deswegen sag ich mal nein zu der Adminstelle Wink.

Also gehe folgendermaßen vor:

1. Gehe so ins Admin - CP http://xboxlive.xb.ohost.de/Upload/admin/index.php

2. Gehe nach Foreneinstellungen -> Ändern -> Allgemeine Konfiguration und gibt dort wieder die URL´s zum Forum ein.

Danach solltest du wieder ins Admin - Cp kommen.

Mfg

#7
Crasher,
du hasst ja ebend Edietiert, dass dies nicht mit der Version kompatibel ist,
aber wieso geht das dann bei andren, die auch 1.2.2 haben und auch ein 1.1.x Style haben ?
Ich kenn z.B mehrere.
#8
Haben die genau den gleichen ? Styles wo nicht zum 1.2.x kompatibel sind werden falsch dargestellt. Siehe bei Sunny Boy 13 im Forum.

#9
Ja, ich z.B habe auch 1.2.2 und möchte gerne DAJ_Glass haben [siehe mein Thread] nur da isses auch nicht gerade schön, das Design, eher wie ne zusammengeängte Dose.
Und der jenige, hat auch die 1.2.2 und bei dem Klappt alles Prima.
#10
DMX schrieb:Ja, ich z.B habe auch 1.2.2 und möchte gerne DAJ_Glass haben [siehe mein Thread] nur da isses auch nicht gerade schön, das Design, eher wie ne zusammengeängte Dose.
Und der jenige, hat auch die 1.2.2 und bei dem Klappt alles Prima.

Meinst du zufällig das Forum von Blautiger ? Frage ihn doch wie er es installiert hat. Kenne das Theme nicht und kann dazu auch nichts sagen. Bei seinem Forum steht ja Konverted by Blautiger333 oder so..