Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Captcha Text
#1
Ich musste bis jetzt immer die Captcha Grafik ausbelenden den es gibt da Probleme.
Unter der Grafik steht das keine Beachtung von Groß- u. Kleinschreibung ist.
Es wird aber trotzdem auf die Größe beachtet.
=> User können sich nicht anmelden.
Ist das nun ein Bug oder doch nicht?
Nein => Wo sind die Sprachvariablen dazu, in welcher Datei?
Ja => Lösung posten.
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
#2
Hallo,
ich kann das Problem nicht nachvollziehen soll heißen bei mir ist es egal ob groß oder klein und bei dir ist es leider deaktiviert.
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#3
Vielleicht liegts auch daran das ich die Buchstaben groß schreibe, was ich weniger glaub.
Solang die Buchstaben nicht in ihrer angezeigten Größe geschrieben werden, lässt dich das Forum außen vor.
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
#4
Auch ich kann dieses Verhalten nicht reproduzieren. Kannst du bitte die Captchas in deinem Forum einschalten, damit wir uns das mal ansehen können?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Ich hab des gerade ausprobiert und es funktioniert wenn man Klein schreibt.
Es funktioniert auch wenn man groß und klein schreibt.
Aber es funktioniert nicht wenn man groß schreibt.
Zum Forum
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
#6
Hallo ich habe mich gerade in deinem Forum angemeldet und habe dabei die Captcha´s nur groß geschrieben.
Es liegt dann wohl nicht an der Forensoftware.
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#7
Des macht mich jetzt stutzig:question::question:Rolleyes
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
#8
Ich habe es auch getestet: Alle Buchstaben groß/alle Buchstaben klein/alle Buchstaben wie angegeben eingegeben und es funktionieren alle drei Wege. Demnach liegt es nicht am Forum.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Hmm... Komisch jetzt funktionierts auch bei mir.

BTW: Wo kann ich doch gleich nochmal einstellen wo ich die Weiterleitungseiten deaktiviere und wann weitergeleitet wird. Ich finde es nicht mehr.RolleyesSad
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
#10
ACP --> Foreneinstellungen Ändern --> Server- und Optimierungs-Optionen --> Weiterleitungsseiten aktivieren
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de