Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Default Profile
#1
Ich hab gerade das Plug-in Default Profile 2.0.0 installiert (von mybboard.com), hat auch wunderbar funktioniert beim aktivieren.
Aber wenn ich es deaktivieren will kommt folgende Fehlermeldung:

Fatal error: Call to undefined function: defaultavasig_info() in /usr/export/www/vhosts/funnetwork/hosting/forumgamerstrix/inc/plugins/defaultprofile.php on line 74
Sad
An was liegt das?
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#2
Hast du an der Datei defaultprofile.php im Plugin-Ordner etwas geändert? Die Funktion defaultavasig_info() scheint zu fehlen, diese beinhaltet die Infos zum Plugin.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Nein hab sie so hochgeladen wie sie ist.Rolleyes( :question: )
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#4
Häng die Datei bitte mal hier an.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#5
So, hier die Datei:

P.S: Ist die einzige Datei


Angehängte Dateien
.php   defaultprofile.php (Größe: 7,38 KB / Downloads: 10)
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#6
Die Funktion, die laut Fehlermeldung nicht vorhanden ist, ist aber in der Datei definiert. Wenn es nicht funktioniert schau dir den Code des Plugins an und versuche das Plugin manuell Schritt für Schritt zu entfernen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#7
Michael schrieb:Die Funktion, die laut Fehlermeldung nicht vorhanden ist, ist aber in der Datei definiert. Wenn es nicht funktioniert schau dir den Code des Plugins an und versuche das Plugin manuell Schritt für Schritt zu entfernen.

Ich kann die Methode "defaultavasig_info" in der angegebenen Datei nicht finden. Bist du sicher, dass sie definiert ist?


MfG, bmaker
Dieser Satz kein Verb. Big Grin
Zitieren
#8
Bitte hänge mal die defaultavasig.php an, wenn es die gibt.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#9
Dragon schrieb:Bitte hänge mal die defaultavasig.php an, wenn es die gibt.
Eben, gibt es ja nicht.
Es gibt nur die Datei wo ich oben angehängt hab.

Michael schrieb:Wenn es nicht funktioniert schau dir den Code des Plugins an und versuche das Plugin manuell Schritt für Schritt zu entfernen.
Werd ich machen wenn keine Lösung kommt.
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#10
Kann es sein, dass da stand, dass ein anderes Mod vorrausgesetzt wird?
Du müsstest mal das Mod finden, zu dem die Datei gehört und es installieren.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Suche erweitertes Default Profile Plugin eisbäronice 5 1.084 18.03.2009, 08:56
Letzter Beitrag: Musika
  custom profile fields im post-profile ausblenden MH_Razen 4 1.146 09.07.2008, 10:56
Letzter Beitrag: Jan