Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Link im Header
#1
Ich möchte meine Statistik im Header ( Mitglieder,Calender,Hilfe.....) verlinken. Welchen Befehl muß ich dafür eingeben. Die Statistik soll als Textlink ohne Button erscheinen.

Vielen Dank
Angel
#2
Code:
<li><a href="{$mybb->settings['bburl']}/stats.php">{$lang->boardstats}</a></li>
Eine Homepage ist nie fertig, man hört nur auf an ihr zu arbeiten - Unbekannter Verfasser
#3
Ich habe es jetzt folgendermaßen gemacht:

AdminCP -Templates - andern/entfernen - Mein Templates - header

dort habe ich diesen Code eingefügt: <li><a href="{$mybb->settings['bburl']}/stats.php">{$lang->boardstats}</a></li>


Es wird aber leider nichts angezeigt.

URL: http://www.eso-balder.de
#4
Wo genau hast du es denn eingefügt?
Verwende mal anstatt {$lang->boardstats} das Wort Foren-Statistik.
Eine Homepage ist nie fertig, man hört nur auf an ihr zu arbeiten - Unbekannter Verfasser
#5
Mit dem Wort "Foren-Statistik" kommt eine Fehlermeldung
#6
Mein Code sieht zur Zeit so aus:

<a name="top" id="top"></a>
<div id="container">
<div id="header">
<div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" /></a></div>
<div class="menu">
<ul>
<li><a href="{$mybb->settings['bburl']}/search.php"><img src="{$theme['imgdir']}/toplinks/search.gif" alt="" />{$lang->toplinks_search}</a></li>
<li><a href="{$mybb->settings['bburl']}/memberlist.php"><img src="{$theme['imgdir']}/toplinks/memberlist.gif" alt="" />{$lang->toplinks_memberlist}</a></li>
<li><a href="{$mybb->settings['bburl']}/calendar.php"><img src="{$theme['imgdir']}/toplinks/calendar.gif" alt="" />{$lang->toplinks_calendar}</a></li>
<li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$theme['imgdir']}/toplinks/help.gif" alt="" />{$lang->toplinks_help}</a></li>

<li><a href="{$mybb->settings['bburl']}/stats.php">{$lang->boardstats}</a></li>
</ul>
</div>
<hr class="hidden" />
<div id="panel">
{$welcomeblock}
</div>
</div>
<hr class="hidden" />
<br class="clear" />
<div id="content">
{$bannedwarning}
{$bbclosedwarning}
{$unreadreports}
<navigation>
<br class="clear" />


Das Rote isrt neu
Angel
#7
Welche Fehlermeldung kommt denn?
[edit] Die Stelle ist schon mal richtig.
Eine Homepage ist nie fertig, man hört nur auf an ihr zu arbeiten - Unbekannter Verfasser
#8
Die Meldung besagt das eine Zeichen, das - nicht akzeptiert wird. Ich habe es jetzt mal ohne - gemacht, dann wird die Anzeige nur verschoben
#9
Bist du sicher dass du den kompletten Teil ersetzt hast (auch die geschweiften Klammern)?
Kannst du die Zeile aus deinem Template bitte hier posten?
Eine Homepage ist nie fertig, man hört nur auf an ihr zu arbeiten - Unbekannter Verfasser
#10
<li><a href="{$mybb->settings['bburl']}/stats.php">{$lang->boardstats}</a></li>
das ist die zeile aus dem code. vielleicht hilft es wenn ich dir einen adminzugang schicke, dann kannst du selber mal nachschauen.