Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler bei Aktivierung
#1
Hallo... ich hab da noch ne Frage. Ich hatte bei einigen MODs.. immer die selbe Fehlermeldung, wenn ich die MODs aktivieren wollte, jedoch aber jeweils in einer anderen Zeile..

Hier zum Beispiel bei demMOD "Ungelesene PN Benachrichtigung"

Zitat:Warning: unreadpm_activate() [function.unreadpm-activate]: Unable to access ./inc/adminfunctions_templates.php in /mnt/kw1/05/370/00000021/htdocs/Upload/inc/plugins/unreadpm.php on line 27

Warning: unreadpm_activate(./inc/adminfunctions_templates.php) [function.unreadpm-activate]: failed to open stream: No such file or directory in /mnt/kw1/05/370/00000021/htdocs/Upload/inc/plugins/unreadpm.php on line 27

Fatal error: unreadpm_activate() [function.require]: Failed opening required './inc/adminfunctions_templates.php' (include_path='.:/opt/RZphp4/includes') in /mnt/kw1/05/370/00000021/htdocs/Upload/inc/plugins/unreadpm.php on line 27

oder aber bei Easy Banner
Zitat:Warning: easyb_activate() [function.easyb-activate]: Unable to access ./inc/adminfunctions_templates.php in /mnt/kw1/05/370/00000021/htdocs/Upload/inc/plugins/easyb.php on line 86

Warning: easyb_activate(./inc/adminfunctions_templates.php) [function.easyb-activate]: failed to open stream: No such file or directory in /mnt/kw1/05/370/00000021/htdocs/Upload/inc/plugins/easyb.php on line 86

Fatal error: easyb_activate() [function.require]: Failed opening required './inc/adminfunctions_templates.php' (include_path='.:/opt/RZphp4/includes') in /mnt/kw1/05/370/00000021/htdocs/Upload/inc/plugins/easyb.php on line 86


Es ist jeweils der selbe Fehler.. diesen hatte ich glaube ich auch bei demBot-Chat.. was habe ich falsch gemacht? Ich habe die Installationsschritte genau befolgt, aber irgendwie klappts nicht und die PlugIns lassen sich auf Grund dieses Felhers nicht aktivieren.
Zitieren
#2
Hallo.

Grundsätzlich sollte sich jeder User erstmal anschauen, ob die Plugins für MyBB 1.2.X kompatibel sind. Viele sind es nämlich auch einfach noch nicht!

Bitte darauf achten. >> H I E R << gibt es die aktuelle Plugin-Liste für MyBB 1.2.X

LG, Elke!
Zitieren
#3
Oh sorry, hätte ich diese Liste bereits schon vorher gesehen, hätte mir das viel Ärger und Zeit erspart. Vielen Dank!

gruss

martin
Zitieren
#4
Hi, Payon!

Ich habe Shochu angeschrieben, ob ich die Erlaubnis bekomme seinen Mod für MyBB 1.2.x umzuschreiben, leider bisher noch keine Antwort.

LG, GM!
Wer eine Wahrheit verbergen will, braucht sie nur offen auszusprechen - sie wird einem ja doch nicht geglaubt.
(Charles Talleyrand)
Zitieren
#5
Hmm, schade drum. Vielleicht meldet er sich ja noch.
Zitieren
#6
Nun, den Plugin hätte ich soweit fertig umgeschrieben. ... aber ohne die Zustimmung kann ich den nicht veröffentlichen.
Wer eine Wahrheit verbergen will, braucht sie nur offen auszusprechen - sie wird einem ja doch nicht geglaubt.
(Charles Talleyrand)
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Hinweis bei ausstehender Aktivierung anzeigen devroom404 6 609 18.05.2016, 22:57
Letzter Beitrag: devroom404
  Plugin "eMail-Benachrichtigung bei Aktivierung" borsti67 7 1.758 09.09.2007, 22:02
Letzter Beitrag: Sven4972
  Ad Rotation System - Fehlermeldung bei Aktivierung boga 9 1.763 31.05.2006, 22:20
Letzter Beitrag: Michael