Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Versions-Check
#1
Bug in MyBB 1.2.1 (für MyBB 1.2.2 brauche ich noch die deutschen Sprach-Änderungen):
Bei der ACP-Startseite steht jetzt:
Zitat:Der letzte MyBB Versions-Check ist mehr als zwei Wochen her.

Du verwendest zur Zeit MyBB 1.2.1, die neueste Version ist MyBB 1.2.2 (122).
Das untere ich richtig, aber das obere ist doch eindeutig nicht zutreffend. (MyBB 1.2.2 ist ja noch nicht seit 2 Wochen draußen Wink)
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#2
Ja aber dein Versionscheck ist ja 2 Wochen her. Wenn du deine Version checkst werden ja die neusten Sachen von Mybboard.com abgerufen.

Mfg

#3
Schon klar. Den habe ich heute gemacht. Deswegen ja die Nachricht für MyBB 1.2.2.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#4
Habe das Upgrade auch gerade gemacht, hat gut geklappt.

Mfg

#5
wenn ich jetzt updaten würde, wäre mein forum auf englisch oder?
#6
Nein du darfst nur nicht den Ordner inc/language hochladen. Dann belibt es in Deutsch. Aber achte drauf das vor dem Update alle Plugins deaktiviert sind.

Mfg

#7
Zum Thema: Ich verstehe gerade nicht wo der Fehler sein soll. Dragon, kannst du das genauer erläutern?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#8
Ich glaube er meint das so. Wenn der steht, dass der letzte Versionscheck 2 Wochen her ist, hat er also seit zwei Wochen nicht mehr abgefragt. Da steht jetzt aber schon, dass die neuste MyBB Version 1.2.2 ist. Wenn er das letzte mal vor über zwei Wochen nachgefragt hat, kann das aber nicht stimmen.
Vantage-Forum: http://vantage-forum.de/
#9
Also bei mir ist es auch mit den Versions Check vor 2Wochen her aber
Wenn ich drauf klicke dann steht
MyBB Fehler
Es gab ein Problem mit der Verbindung zum Server. Bitte versuche es in ein paar Minuten erneut.
#10
Mak schrieb:Ich glaube er meint das so. Wenn der steht, dass der letzte Versionscheck 2 Wochen her ist, hat er also seit zwei Wochen nicht mehr abgefragt. Da steht jetzt aber schon, dass die neuste MyBB Version 1.2.2 ist. Wenn er das letzte mal vor über zwei Wochen nachgefragt hat, kann das aber nicht stimmen.

Genau so. Ich habe den Check eine Minute davor gemacht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.