Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[G] Avatar
#11
Bei keinem ausser mir??

MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#12
Tritt das Problem bei dir immer noch auf?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#13
Ja,
einer meiner Benutzer hatte das Problem mal wieder Sad
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#14
Leider kann ich den Fehler immer noch nicht bestätigen, ich habs aber weitergegeben. Wink

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#15
OK, es hat etwas gedauert, aber es gibt eine Antwort: http://community.mybboard.net/showthread.php?tid=4576

Chris Boulton braucht die Dateinamen der auf dem Server gespeicherten Avatare. Die Dateien befinden sich im Ordner "uploads/avatars" und haben einen Namen wie avatar_[Benutzer ID].jpg.

Das Problem ist, dass auch er den Fehler nicht reproduzieren kann... Shy

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#16
Die Avatare in meinem Ordner haben folgende Bezeichnungen:
  1. avatar_15
  2. avatar_16
  3. avatar_3
  4. avatar_5 (ist ein .gif)
  5. avatar_8

Irgend wie ist das schon komisch weil irgend wann klappt es ja doch mit dem Hoch laden?!?

Gruß
Krafdi
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#17
krafdi schrieb:Irgend wie ist das schon komisch weil irgend wann klappt es ja doch mit dem Hoch laden?!?
Kann es sein, dass die Avatare aus irgendeinem Grund falsch im Browsercache waren???

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#18
Michael schrieb:Kann es sein, dass die Avatare aus irgendeinem Grund falsch im Browsercache waren???
??? Kann ich dir jetzt so auch nicht sagen ???
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#19
Da es keine Auffälligkeiten bei den Dateinamen gibt und das Hochladen auch funktioniert, glaube ich nicht an einen Fehler im MyBB. Tritt das Problem denn noch auf? Rolleyes

Wenn der Avatar nur kurzzeitig falsch angezeigt wird, kann das auch aus irgendeinem Grund am Cache liegen...

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#20
Michael schrieb:Tritt das Problem denn noch auf? Rolleyes
Keine Ahnung? Werde es heute abend noch mal Testen, habe jetzt nicht so viel Zeit.
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de