Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.37 veröffentlicht (04.11.23)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Merge auf localhost installieren
#1
Moin in die Runde, ich versuche mich derzeit damit merge auf einem lokalen Testforum im xampp zu installieren. ist es möglich das das nicht funktioniert? Mein Testforum steckt in diesem Bereich localhost/forum/index.php. wo muss denn da merge untergebracht werden? habe merge im moment hier localhost/xampp/merge stecken. läßt sich aber nicht aufrufen. habe es aber auch schon bei localhost/htdocs/forum/merge versucht. alles fehlanzeige. bin ein wenig ratlos im moment.
Zitieren
#2
Hallo ReStro,

Schau mal hier https://www.mybb.de/doku/merge-system/ ist alles sehr gut beschrieben.

In deinem Fall also localhost/forum/merge

Aber auch nur, wenn Du den Ordner dort hingeschoben hast.

Gruß

derderswissenwill
Zitieren
#3
danke für deinen antwort, derderswissenwill, aber irgendwie weigert sich merge seinen dienst zu tun. das forum kommt unter localhost/forum/index.php, das ACP kommt unter localhost/forum/admin/index.php nur merge kommt mit einer fehlermeldung daher not found, the requested URL was not found on this server?? das hat doch nichts mit xampp zu tun?
Zitieren
#4
Du musst das Merge-System (Ordner "merge") in den Ordner des Forums legen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Danke Stefan, aber da ist er drin. localhost/forum/merge ?? oder sehe ich vor lauten bäumen den wald nicht mehr
Zitieren
#6
Kommt diese Fehlermeldung bei raus:
Fatal error: Declaration of debugErrorHandler::error($type, $message, $file = null, $line = 0) must be compatible with errorHandler::error($type, $message, $file = null, $line = 0, $allow_output = true) in C:\xampp\htdocs\Forum\merge\resources\class_error.php on line 34

Ordnerübersicht im Anhang und Aufruf im Browser


Angehängte Dateien Thumbnail(s)
       
Zitieren
#7
Hallo ReStro,

welche PHP Version läuft?

StefanT hat unter anderem hier https://www.mybb.de/forum/thread-38258.html schon alles dazu gesagt.

Mit PHP 7.4 geht es ohne Probleme.

Gruß

derderswissenwill
Zitieren
#8
Ich bin auf der 8.1.24 Version, kann aber doch auf dem Webspace Forum merge starten. da ist alles das Gleiche. Es will nur nicht in der local Umgebung rennen.Kann ich denn einfach bei xampp ne Andere php version einbringen?
Zitieren
#9
Hallo ReStro

das geht mit Sicherheit.

Ich kenne mich aber in der WIndowswelt nicht gut genug aus um dir zu sagen wie. Lässt sich im Inet aber bestimmt schnell rausfinden.

Gruß
derderswissenwill
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [geteilt] Merge SQL Error 1064 - Fehler beim MyBB Merge System - Version: 1.8.6 AmFiD 0 1.449 23.05.2018, 13:53
Letzter Beitrag: AmFiD
Question Merge SQL Error 1064 - Fehler beim MyBB Merge System - Version: 1.8.6 move 5 2.782 28.01.2016, 15:07
Letzter Beitrag: move