Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.38 veröffentlicht (30.04.24)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Anhänge werden nach dem Upload nicht aufgelistet.
#1
Hallo zusammen,

ich gehöre zu den Leuten, denen die Umstellung auf den Drag-and-Drop-Upload immer noch kleine Probleme bereitet.
Konkret werden die Anhänge nach dem Hochladen nicht sofort unter der "Dropbox" aufgelistet. Das passiert erst nach dem Klicken auf "Vorschau". Ich habe den Eindruck, dass die Seite nach dem Upload nicht wieder neu aufbaut.
Wäre nett, wenn mich jemand in die richtige Richtung stoßen könnte... Danke im voraus!
Gruß
Christian

3er-foren.de
Zitieren
#2
Was verstehst du unter "Umstellung auf den Drag-and-Drop-Upload"?
1) Die MyBB-eigene Funktion, die mit einer der letzten offiziellen MyBB-Updates gekommen ist oder
2) Plug-In für ein D6D-Funktion?

Bei 1) überprüfe die hochgeladenen Dateien des Updates. Im Zweifel erneut hochladen. Achte vor allem auch auf die JavaScript-Dateien (*.js).
Überprüfe zur Sicherheit nochmals die Änderungen in den Templates!
Bei 2) deaktiviere dieses Plug-In und fahre besser den Weg der neuesten MyBB-Version, in der D&D bereits standardmäßig implementiert wurde.

[ETS]
MyBB + innovative Themes:
NokiaPort.de Forum Nokia-Traditionsforum seit 2006.
Live Escape Game Forum Diskussionsplattform für Escape-Rooms.
Unlösbares Problem, Dilemma? -> das Nötel Smile
Zitieren
#3
Ja, es handelt sich um die MyBB-eigene Funktion, kein Plugin. Die Javascript-Dateien vom letzten Upgrade (26 auf 29) habe ich nochmal hochgeladen. Auch "aktualisierte Templates" sind jetzt keine mehr offen (deshalb war die Upload-Funktion auch ganz weg ohne dass es irgendwer überhaupt bemerkt hatte).
Leider beides bis jetzt noch ohne Erfolg....
Gruß
Christian

3er-foren.de
Zitieren
#4
Hallo,

würdest du mal bitte einen temporären Testaccount erstellen, so könnte man das Problem live betrachten.
Zitieren
#5
Kein Problem:

www.3er-foren.de
Tempo
TempoPW22

Ich habe auch noch mal den Browser gewechselt, aber das Problem bleibt bestehen.
Gruß
Christian

3er-foren.de
Zitieren
#6
Nach einer ersten schnellen Analyse ist zu erkennen, dass einige Sprachdateien fehlen. Solltest du an den originalen Sprachdateien des Forums nicht geändert haben, lade einfach den kompletten "/inc/languages" Ordner aus dem deutschen MyBB 1.8.30 Installationspaket neu hoch.

Für die weitere Fehlersuche müsste man dann noch in den Templates nach Änderungen schauen.
Zitieren
#7
Zu Template-Änderungen gibt es die unschlagbare Vergleichsübersicht hier:
https://www.mybb.de/doku/sonstiges/geaen...templates/

[ExiTuS]
MyBB + innovative Themes:
NokiaPort.de Forum Nokia-Traditionsforum seit 2006.
Live Escape Game Forum Diskussionsplattform für Escape-Rooms.
Unlösbares Problem, Dilemma? -> das Nötel Smile
Zitieren
#8
Hallo zusammen,

erst nochmal vielen Dank für Eure Rückmeldungen! Ich bin Euch noch die Auflösung schuldig: Die Datei-Überprüfung hatte bei einer ganzen Reihe von Dateien im Hauptverzeichnis angeschlagen... Ich habe diese jetzt komplett vom aktuellen Neu-Installationspaket hochgeladen und der Fehler ist verschwunden.
Gruß
Christian

3er-foren.de
Zitieren
#9
Hallöchen,

habe auch gerade das Update von der 1.8.26 zur 1.8.30 eingespielt und das gleiche Problem. Mal schauen, ob ich die spezielle Datei herausfinde ...
Der Punkt bei mir ist übrigens, dass es bei Erstellung eines Threads funktioniert und nur beim Antworten nicht.
PHP Version 7.4.30
MySQL Version 5.7.42
Mybb Version 1.8.37
(Stand 01/2024)

Grüße, André
Zitieren
#10
schauan schrieb:Der Punkt bei mir ist übrigens, dass es bei Erstellung eines Threads funktioniert und nur beim Antworten nicht.
Erstellen (newthread) und Antworten (newreply) nutzen unterschiedliche Templates. Womöglich liegt hier der Grund in einem Flüchtigkeitsfehler bei newreply.

[ExiTuS]
MyBB + innovative Themes:
NokiaPort.de Forum Nokia-Traditionsforum seit 2006.
Live Escape Game Forum Diskussionsplattform für Escape-Rooms.
Unlösbares Problem, Dilemma? -> das Nötel Smile
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nach Merge fehlen Anhänge und Attachments cybie 16 4.994 12.10.2019, 10:16
Letzter Beitrag: StefanT