Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Anhänge werden nach dem Upload nicht aufgelistet.
#1
Hallo zusammen,

ich gehöre zu den Leuten, denen die Umstellung auf den Drag-and-Drop-Upload immer noch kleine Probleme bereitet.
Konkret werden die Anhänge nach dem Hochladen nicht sofort unter der "Dropbox" aufgelistet. Das passiert erst nach dem Klicken auf "Vorschau". Ich habe den Eindruck, dass die Seite nach dem Upload nicht wieder neu aufbaut.
Wäre nett, wenn mich jemand in die richtige Richtung stoßen könnte... Danke im voraus!
Gruß
Christian

3er-foren.de
Zitieren
#2
Was verstehst du unter "Umstellung auf den Drag-and-Drop-Upload"?
1) Die MyBB-eigene Funktion, die mit einer der letzten offiziellen MyBB-Updates gekommen ist oder
2) Plug-In für ein D6D-Funktion?

Bei 1) überprüfe die hochgeladenen Dateien des Updates. Im Zweifel erneut hochladen. Achte vor allem auch auf die JavaScript-Dateien (*.js).
Überprüfe zur Sicherheit nochmals die Änderungen in den Templates!
Bei 2) deaktiviere dieses Plug-In und fahre besser den Weg der neuesten MyBB-Version, in der D&D bereits standardmäßig implementiert wurde.

[ETS]
MyBB-Forum + innovatives Theme
Live Escape Game Forum
Erste Deutsche und Internationale Community und Diskussionsplattform für Live Escape und Adventure Games.
Unlösbares Problem? -> das Nötel
Zitieren
#3
Ja, es handelt sich um die MyBB-eigene Funktion, kein Plugin. Die Javascript-Dateien vom letzten Upgrade (26 auf 29) habe ich nochmal hochgeladen. Auch "aktualisierte Templates" sind jetzt keine mehr offen (deshalb war die Upload-Funktion auch ganz weg ohne dass es irgendwer überhaupt bemerkt hatte).
Leider beides bis jetzt noch ohne Erfolg....
Gruß
Christian

3er-foren.de
Zitieren
#4
Hallo,

würdest du mal bitte einen temporären Testaccount erstellen, so könnte man das Problem live betrachten.
Zitieren
#5
Kein Problem:

www.3er-foren.de
Tempo
TempoPW22

Ich habe auch noch mal den Browser gewechselt, aber das Problem bleibt bestehen.
Gruß
Christian

3er-foren.de
Zitieren
#6
Nach einer ersten schnellen Analyse ist zu erkennen, dass einige Sprachdateien fehlen. Solltest du an den originalen Sprachdateien des Forums nicht geändert haben, lade einfach den kompletten "/inc/languages" Ordner aus dem deutschen MyBB 1.8.30 Installationspaket neu hoch.

Für die weitere Fehlersuche müsste man dann noch in den Templates nach Änderungen schauen.
Zitieren
#7
Zu Template-Änderungen gibt es die unschlagbare Vergleichsübersicht hier:
https://www.mybb.de/doku/sonstiges/geaen...templates/

[ExiTuS]
MyBB-Forum + innovatives Theme
Live Escape Game Forum
Erste Deutsche und Internationale Community und Diskussionsplattform für Live Escape und Adventure Games.
Unlösbares Problem? -> das Nötel
Zitieren
#8
Hallo zusammen,

erst nochmal vielen Dank für Eure Rückmeldungen! Ich bin Euch noch die Auflösung schuldig: Die Datei-Überprüfung hatte bei einer ganzen Reihe von Dateien im Hauptverzeichnis angeschlagen... Ich habe diese jetzt komplett vom aktuellen Neu-Installationspaket hochgeladen und der Fehler ist verschwunden.
Gruß
Christian

3er-foren.de
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nach Merge fehlen Anhänge und Attachments cybie 16 3.008 12.10.2019, 10:16
Letzter Beitrag: StefanT