Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Probleme beim einloggen.
#1
Question 
Hallo,
ich habe ein Problem mit dem einloggen.

Mein XAMPP ist auf einem Windows-PC eingerichtet. Wenn ich über die IP-Adresse auf den rechner zugreife und mich einlogge, funktionier alles bestens.

Sobald ich mich über http://"Windows-PC-Name" auf das Board einlogge, bekomme ich die Rückmeldung das ich auf die Seite umgeleitet werde, von der ich komme, aber dort bin ich dann nicht mehr eingeloggt.

Viele Grüße,
Christian
#2
Das Ganze wird durch die Cookie-Einstellungen verursacht, die nur für eine Domain gültig sind. Wenn du dieses Plugin installierst sollte es aber gehen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Danke,
sowas hab ich mir auch gedacht!

Was sind nochmal die "Default"-Cookie einstellungen?

Das Plugin hat mir leider auch nicht geholfen!

-Das Problem ist folgendermaßen. Ich surfe zum Board, im Adressfenster steht:
http://"Windows-PC-Name"/board
-Ich klicke auf "Login" und lande lt. Adressfenster auf:
http://"IP-Adresse"/board/member.php?action=login
-danach (nach authentifizierung) werde ich weitergeleitet nach
http://"Windows-PC-Name"/board

Wie kann ich das irgendwie umgehen, oder so mache dass es funktioniert Big Grin
#4
Wenn das Plugin nicht geht, musst du dich für eine URL entscheiden und die Cookie-Einstellungen entsprechend anpassen. Siehe dazu: https://www.mybb.de/doku/index.php?title..._der_-Pfad?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  vereinzelt Probleme beim Einloggen Jockl 10 2.224 09.12.2008, 14:07
Letzter Beitrag: ows
  Probleme beim einloggen ins Admin Stepf36 2 787 21.04.2007, 13:35
Letzter Beitrag: Michael