Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler nach Update
#1
Ich habe hier die aktuelle MyBB Version herunter geladen, entpackt und per ftp hoch geladen.

Danach kommt bei Aufruf des Forums der Fehler:


Zitat:Fatal error: require_once(): Failed opening required '/www/htdocs/v099007/promm/forum/inc/AbstractPdoDbDriver.php' (include_path='.:/usr/share/php:..') in /www/htdocs/v099007/promm/forum/inc/init.php on line 126
Zitieren
#2
Bitte beschreibe genau, was Du gemacht hast. Der Betreff passt nämlich nicht so ganz mit der Beschreibung in Deinem Beitrag zusammen.....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#3
Nun die verlinkte Zip herunter geladen, lokal auf meinem Rechner entpackt.
Dann per ftp-Programm in den entsprechenden forum ordner meiner MyBB installation kopiert. bestehende Dateien überschrieben.
Zitieren
#4
Naja, offensichtlich fehlen nun Dateien. Ohne zu wissen, von welcher Version du aktualisierst und welches "verlinkte Zip" du meinst (auf der Download-Seite gibt es ja nicht nur ein Paket), ist konkrete Hilfe leider schwierig.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  nach update von 1.8.6. nach 1.8.7 fehler in disk.php line 14 crurer 8 3.027 24.03.2016, 15:18
Letzter Beitrag: crurer