Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.26 veröffentlicht (10.03.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kalender Fehlermeldung
#1
Hallo,

MyBB Version 1.8.24
PHP 7.4.8

wenn ich den Kalender aufrufen mag, wird mir leider nur folgende Fehlermeldung angezeigt.

MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.

https://www.tokyodreams.de/calendar.php

PlugIns:
Themenbeschreibung
Multiregister
Anzeigen der Mitglieder in den letzten 24 Stunden
RPG-Szenen im BenutzerCP
markItUp! Editor
Away State Date
Einverständnis Nutzungsbedingungen
Erweiterter Account Switcher

Hat jemand eine Idee wie ich dies Beheben könnte? Hab alle PlugIns schon deaktiviert, es brachte leider nichts. PlugIns deinstallieren und neu installieren müsste ich machen, wenn ich am PC bin.

Grüße
Zitieren
#2
Der Fehler wurde von Gerti gefunden und behoben. Dankesehr!
Zitieren
#3
Ein Support-Forum ist eigentlich nicht dazu gedacht Probleme per PN zu lösen und die anderen User nicht an der Lösung teilhaben zu lassen. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#4
(02.11.2020, 19:33)StefanT schrieb: Ein Support-Forum ist eigentlich nicht dazu gedacht Probleme per PN zu lösen und die anderen User nicht an der Lösung teilhaben zu lassen. Wink

Zustimmung:

Der OP hat versucht ein PlugIn zu installieren was ihm jedoch nicht so richtig gelang (Ursache nicht bekannt) Dann hat der OP den Weg des vermeintlich geringsten Widerstands gewählt und einfach sein mühsam von phpBB migriertes Forum neu aufgesetzt. Die FTP-Daten wurden hierbei vermutlich nicht vollständig übertragen oder die Datei versehentlich vom OP gelöscht..

Nachdem das LOG aktiviert wurde, wurde protokolliert dass die ./calender.php nicht funktionierte, weil die Datei ./inc/functions_calender.php nicht gegeben war. Ich habe dann die fehlende Datei eingespielt und der Fehler war weg. Ob noch andere Dateien fehlen wurde nicht geprüft.
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.26 | PHP: 7.4.14 | SQL: 5.7.28
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren