Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste
Login-Warnung -> "Diese Verbindung ist nicht Verschlüsselt ... "
#1
Hallo, Forum.

Beim Login in das von mir erstellte Forum ( V. 18.24 ) erhalte ich, wenn ich Firefox auf win10 benutze, bei der Passworteingabe, eine Warnmeldung ( Foto ).

Diese besagt, das die Verbindung nicht sicher sei ....

Das irritiert mich sehr.

wenn ich das ignoriere und weiter mein Passwort schreibe, dann scheitert der anschließende Login und ich muss meine Daten nochmals einpflegen.
Dieses mal gibt es keine Sicherheitswarnung.

Wenn ich ein Linux-OS verwende erhalte ich keine solche Warnung, in keinem Browser.

Wo dran kann das liegen?

Kann ich das irgendwo deaktivieren oder korrigieren?

In der Suche konnte ich dazu nichts finden.

Ich bitte um Hilfe.
Danke

Gruß
Loik


Angehängte Dateien Thumbnail(s)
       
Zitieren
#2
Die Meldung sendet dein Browser automatisch, da dieser erkennt, dass du das Forum ohne https aufgerufen hast (bzw. kein SSL ZERTIFIKAT vorhanden ist).

Die Meldung kann somit nicht deaktiviert werden. Du bist so oder so verpflichtet aufgrund der DSGVO ein SSL Zertifikat zu inkludieren/installieren, also los. Wink
Zitieren
#3
Ja, https war s.

Hab das S in die Adresse eingefügt und nun läuft es wie es soll.

Danke.



Das 
"... Du bist so oder so verpflichtet aufgrund der DSGVO ein SSL Zertifikat zu inkludieren/installieren ..."[
habe ich aber nicht verstanden.

Ich verstehe nicht, was ich da wo?, wie? machen muss.
Zitieren
#4
Ich habe das gleiche Problem. SSL aktiviert aber weiß nicht wo ich das s anhängen muss
Zitieren
#5
ACP > Konfiguration >> Seiten-Details
* URL zum Forum (ohne Slash)
https://beispiel.de
* URL zur Homepage (mit Slash)
https://beispiel.de/
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.27 | PHP: 7.4.19 | SQL: 5.7.34
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#6
Hab ich geändert nun kann ich mich nicht mehr anmelden
Zitieren
#7
Bei der Nutzung von HTTPS musst du die Option "Cookies nur über HTTPS" in den Einstellungen aktivieren.
   

Zusätzlich solltest du die bestehenden Forum-Cookies im Cache deines Browsers löschen.
Zitieren
#8
hab ich gemacht und nun kann ich mich garnicht mehr anmelden, hilfe wie komme ich nun in den adminbereích wieder rein
Zitieren
#9
Ich sehe bei deinem Forum gar kein gültiges SSL-Zertifikat, ein Aufrufen der Seite führt zu einem Fehler (NET::ERR_CERT_COMMON_NAME_INVALID). Zusätzlich sind auch noch mehrere Ressourcen über http eingebunden und es fehlt eine Weiterleitung von http auf https.
(08.04.2021, 15:48)SvePu schrieb: Bei der Nutzung von HTTPS musst du die Option "Cookies nur über HTTPS" in den Einstellungen aktivieren.
Das ist zwar sinnvoll, aber optional.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#10
stimmt ich sehe auch kein gültiges https. Aber wie komme ich nun in mein Forum und was muss ich genau ändern? Laut Anbieter ist das Zertifikat aktiviert
Zitieren