Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.24 veröffentlicht (09.08.20)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Login-Warnung -> "Diese Verbindung ist nicht Verschlüsselt ... "
#1
Hallo, Forum.

Beim Login in das von mir erstellte Forum ( V. 18.24 ) erhalte ich, wenn ich Firefox auf win10 benutze, bei der Passworteingabe, eine Warnmeldung ( Foto ).

Diese besagt, das die Verbindung nicht sicher sei ....

Das irritiert mich sehr.

wenn ich das ignoriere und weiter mein Passwort schreibe, dann scheitert der anschließende Login und ich muss meine Daten nochmals einpflegen.
Dieses mal gibt es keine Sicherheitswarnung.

Wenn ich ein Linux-OS verwende erhalte ich keine solche Warnung, in keinem Browser.

Wo dran kann das liegen?

Kann ich das irgendwo deaktivieren oder korrigieren?

In der Suche konnte ich dazu nichts finden.

Ich bitte um Hilfe.
Danke

Gruß
Loik


Angehängte Dateien Thumbnail(s)
       
Zitieren
#2
Die Meldung sendet dein Browser automatisch, da dieser erkennt, dass du das Forum ohne https aufgerufen hast (bzw. kein SSL ZERTIFIKAT vorhanden ist).

Die Meldung kann somit nicht deaktiviert werden. Du bist so oder so verpflichtet aufgrund der DSGVO ein SSL Zertifikat zu inkludieren/installieren, also los. Wink
Zitieren
#3
Ja, https war s.

Hab das S in die Adresse eingefügt und nun läuft es wie es soll.

Danke.



Das 
"... Du bist so oder so verpflichtet aufgrund der DSGVO ein SSL Zertifikat zu inkludieren/installieren ..."[
habe ich aber nicht verstanden.

Ich verstehe nicht, was ich da wo?, wie? machen muss.
Zitieren