Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Falscher Autorisierungscode
#1
Hallo zusammen,

mein Problem scheint schon häufiger aufgetreten zu sein, habe schon ein paar Themen gelesen, da war leider keine konkrete Lösung für mich dabei. Daher, dickes Sorry, dass ich wieder damit nerve.

Nachdem ich die Board-URL bearbeitet habe, kann ich mich nicht mehr mit dem Admin-Account einloggen (ein anderer existiert auch gar nicht). Jedes Mal erscheint die Fehlermeldung: "Falscher Autorisierungscode! Greifen Sie auf diese Funktion auf die übliche Weise zu? Bitte gehen Sie zurück und versuchen Sie es erneut.". In den ACP komme ich auch nicht mehr, selbst nicht, wenn ich es direkt über die URL versuche. Zwar kann ich sowohl den Benutzernamen als auch das Passwort eingeben, komme dann jedoch automatisch ins Login-Fenster zurück.

Dieses Thema habe ich bereits gefunden, allerdings hat es mir nicht weitergeholfen. Da ich noch kein Theme benutze, finde ich die Einstellungen im global.css nicht. Über phpMyAdmin habe ich die Templates angeschaut, da war der Code bereits in allen nötigen vorhanden. Über den FTP habe ich auch die Datei settings.php angepasst. Die Cookie Einstellungen stimmen auch.

cookiedomain: .sweetwater.bplaced.net
cookiepath: /wicked/

Ich nutze hauptsächlich Safari, die Cookies wurden auch schon gelöscht. Habe es ebenfalls mit Opera, Chrome und Firefox versucht, aber leider ohne Erfolg. Es handelt sich um folgende Seite: http://sweetwater.bplaced.net/wicked/index.php


Vielen Dank für die Mühen!

Liebe Grüße
Zitieren
#2
Laut dem Quellcode deiner Seite hast du als Cookiepfad aber nur /wicked eingetragen. Da fehlt am Ende noch ein /
Zitieren
#3
Hallo doylecc,

danke für den Hinweis, das werde ich definitiv noch beheben. Heute morgen konnte ich mich ohne Probleme einloggen, also hätte sich das Problem wohl von selbst geklärt. Trotzdem danke für deine Hilfe!

Liebe Grüße
Zitieren
#4
Tut mir leid, dass ich hier einen Doppelpost setze. Das Problem ist nun wieder aufgetreten, aber ich habe nichts an den Foreneinstellungen verändert. Der Cookie-Pfad stimmt im Forum. Nun ist die Frage, ob ich den Quellcode noch irgendwo anders verändern kann, wie doylecc angegeben hat, denn daran liegt es vermutlich. Dankeschön.
Zitieren
#5
(18.04.2020, 08:57)doylecc schrieb: Laut dem Quellcode deiner Seite hast du als Cookiepfad aber nur /wicked eingetragen. Da fehlt am Ende noch ein /

Hast du das mittlerweile mal geändert?
Zitieren
#6
(18.04.2020, 17:35)itsmeJAY schrieb:
(18.04.2020, 08:57)doylecc schrieb: Laut dem Quellcode deiner Seite hast du als Cookiepfad aber nur /wicked eingetragen. Da fehlt am Ende noch ein /

Hast du das mittlerweile mal geändert?

Ich muss mich selbst ohrfeigen. Habe die Änderung in Filezilla nicht übernommen. Jetzt aber endgültig. Dankeschön!
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Falscher Autorisierungscode! Greifst du auf diese Funktion auf die übliche Weise zu? Gecko-1 27 4.496 30.05.2021, 13:44
Letzter Beitrag: tc4me
  Falscher Autorisierungscode! outcast 6 686 23.01.2021, 16:39
Letzter Beitrag: StefanT
  Falscher Autorisierungscode! Greifst du auf diese Funktion auf die übliche Weise zu? CheeseTastisch 18 1.470 01.09.2020, 19:43
Letzter Beitrag: Fiji
Question Fehler: Falscher Autorisierungscode! | [Theme Flatty] Cally 0 404 09.02.2020, 00:00
Letzter Beitrag: Cally
  [Falscher Autorisierungscode!] direkt nach Installation Cxkle 10 1.154 14.12.2019, 16:17
Letzter Beitrag: Cxkle