Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Themen-Betreff verlängern
#11
Das ist richtig, Und wenn du auf "Thema erstellen" gehst, ist das Feld für den Betreff dann breiter.
Wenn es dann auch noch beim Antworten und Bearbeiten breiter sein soll, muss die Änderung natürlich auch in "newreply" und "editpost" so durchgeführt werden
Zitieren
#12
Irgendetwas klappt da nicht.

Habe überall mal size="100" eingebeben, aber keine Änderung. Cache selbstverständlich fürsorglich erneuert.

Testweise hinter der Sprachvariable mal ABC hinzugefügt, was sofort angezeigt wird. Das maxlength="100" wird übernommen.

Noch weitere Lösungsvorschläge?
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.27 | PHP: 7.4.19 | SQL: 5.7.34
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#13
(22.06.2019, 13:29)Gerti schrieb: Irgendetwas klappt da nicht.

Habe überall mal size="100" eingebeben, aber keine Änderung. Cache selbstverständlich fürsorglich erneuert.

Testweise hinter der Sprachvariable mal ABC hinzugefügt, was sofort angezeigt wird. Das maxlength="100" wird übernommen.

Noch weitere Lösungsvorschläge?

Doofe Anmerkung: Mal STRG + F5 gedrückt?
Zitieren
#14
Hallo Gerti,

das kann so m.M. nach nicht funktionieren.
"maxlength" beeinflusst die Anzahl der Zeichen und nicht die Größe der Textbox.
Ich hoffe, ich hab`das richtig verstanden.......Wenn Du im Editor das Betreff-Eingabefeld vergrößern willst, kannst Du in der global.css Klasse "input.textbox" ein width mitgeben.
Ich bin mir aber gerade nicht sicher, ob das nicht noch an anderen Stellen Auswirkungen hat.

Grüße
Zitieren
#15
@itsmeJAY
Ja habe ich

@Schnapsnase
Danke für den Hinweis.

In der Klasse "input.textbox" steht: "max-width: 87%".
Ändere ich diesen Wert in z.B. max-width: 99%, (getestet bis 150%) ändert sich nichts. Nehme ich den Parameter komplett raus ändert sich auch nichts.
Ändere zum Testen den beinhalteten Parameter "border: 1px solid #b20303;" zu "border: 5px solid #b20303;" wird dies angenommen. Also ist die von Dir angegebene Stelle definitiv korrekt.
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.27 | PHP: 7.4.19 | SQL: 5.7.34
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#16
Normalerweise sollte die "size-Angabe" im Template die höhere Priorität haben und auch funktionieren.
Irgendeine CSS-Anweisung muss sie bei Dir aber wohl doch überschreiben.

Ändere mal bei der Klasse input.textbox das max-width in width und setze ein !important - nur mal zum Testen.
Zitieren
#17
(22.06.2019, 16:15)Schnapsnase schrieb: Ändere mal bei der Klasse input.textbox das max-width in width und setze ein !important - nur mal zum Testen.
Besten Dank, so funktoniert es korrekt. Mal abwarten wo sich dies überall auswirkt. (dürften die Profiis vielleicht vorab sagen können)
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.27 | PHP: 7.4.19 | SQL: 5.7.34
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren