Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Login
#11
die steht doch schon ganz oben in meinen Beitrag
Zitieren
#12
wenn du willst, kannst du mir einen Admin-Account in deinem Forum anlegen. Ich gucke mir das dann mal an. Ich glaube über die Konversation hier kommen wir nicht weit. Wink
Zitieren
#13
Hast PN
Zitieren
#14
(11.04.2019, 15:08)Trimex schrieb: Den Installordner soll man doch löschen, da ich Probleme habe lösche ich den nicht sondern bennene ihn um.
In der Allgemeinen Konfiguration muss ich auch keine Domain eintragen nun verstehe ich dine Frage nicht.
Viele Anwender installier(t)en MyBB. Von alleine geht der LInk nicht auf eine unbekannte Seite. Da scheint eine Einstellung absolut verändert worden zu sein. Die Fehlermeldung besagt doch deutlichst, dass die aufgerufenen Seite gar nicht existiert.

Ergo stellen sich die Fragen:
Was wurde verändert?
Wo genau klickt Du drauf?
Welcher Link (URL-Seiten) wird da aufgerufen?

Sorry, aber ohne diese Angaben kann man nicht konstruktiv helfen.
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.27 | PHP: 7.4.19 | SQL: 5.7.34
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#15
bitte mal Browser-Cache leeren (STRG + F5) und dann check mal, ob es wieder geht. müsste jetzt wieder klappen...
Zitieren
#16
Was habe ich falsch gemacht?
Zitieren
#17
Konfiguration -> Server und Optimierung -> Suchmaschinenfreundliche URLs aktivieren?

hattest du auf "Ja" - wahrscheinlich ohne zu beachten:

Zitat:Sobald diese Option aktiviert ist, muss sich die Datei .htaccess (oder - je nach Webserver - eine vergleichbare Konfigurationsdatei) im Ordner des Forums befinden. Die automatische Erkennung kann auf manchen Servern fehlerhaft sein.

Ich hab es nun auf "automatisch erkennen" gestellt.  Du solltest eine beschreibbare .htaccess in den Ordner des Forums werfen, dann klappts bestimmt.. Rolleyes
Zitieren
#18
Aha ich bin Neuling sagt mir nichts aber danke sehr
Zitieren
#19
jeder fängt mal klein an..

nebenbei noch:
Du solltest evtl das "Donation Plugin" komplett runterschmeißen, weil unsauber programmiert. Wie du siehst, hast du die Einstellungs-Gruppe für das Plugin unter "Konfiguration" öfters. Somit wird bei deaktivierung/deinstallation nichts aus der DB entfernt.. das wird die Ursache dafür sein! Wink
Zitieren
#20
Ja habe alle Plugins entfernt
Zitieren