Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.20 veröffentlicht (27.02.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
PHP Mail Einrichtung
#1
Heyy, wie geht das mit der PHP Mail bei MyBB? Kann mir da jemand helfen, habe keine Erfahrungen damit
Zitieren
#2
gibt es denn ein Problem mit dem Mailversand, wenn ja, welches?

bei mir ist PHP-Mail aktiviert und unter "Zusätzliche Parameter" nichts eingetragen; funktioniert tadellos
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
still alive

Zitieren
#3
Wie kann ich aber das ganze Mailsystem überhaupt einrichten?
Zitieren
#4
betreibst du einen eigenen Server?
Die Infos, die du gibst, sind leider extrem mager!
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
still alive

Zitieren
#5
Mein Forum läuft auf einem Linux Root Server
Zitieren
#6
dann bin ich raus, das ist ja kein MyBB-Problem dann
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
still alive

Zitieren
#7
Ein funktionierender Mail-Server kann für den Versand von Mails eine Grundvoraussetzung.

Die Einrichtung und Betrieb eines Mail-Server fällt keinesfalls unter MyBB-Support und ist alles andere es trivial. Bei einem Konfigurationsfehler wird der eigene Server schnell zur Spam-Schleuder. Wenn du keine Erfahrung hast, ist ein eigener Server die falsche Wahl und mitunter fahrlässig.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#8
(11.11.2018, 17:07)bv64 schrieb: gibt es denn ein Problem mit dem Mailversand, wenn ja, welches?

bei mir ist PHP-Mail aktiviert und unter "Zusätzliche Parameter" nichts eingetragen; funktioniert tadellos

Das ist kurios. Ich Acker mir einen ab weil das nicht läuft und richte auf meinem Windows Server einen SMTP ein, der nur teilweise läuft, und eigentlich läuft die PHP Funktion einwandfrei?
Ich bekomme weder eine Bestätigungsmail noch eine Mail wenn ich den Testaccount direkt anschreibe...
Zitieren
#9
Wird bei den Mail-Logs im Admin-CP irgendeine Fehlermeldung aufgezeichnet?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#10
Hallo Zusammen , ich habe auch das Problem das ich keine Mails Versenden kann.


Fehlercode war :


Unable to connect to the mail server with the given details. Reason: 0:





Mit freundlichen Grüßen
DerPanda96
Zitieren