Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Keine Plugin-Installation
#1
Hallo,
Nachdem Upgrade von 1.6.10 auf 1.8.19 kommt im Admin-CP unter dem Reiter "Plugins" folgende Fehlermeldung:

/homepages/19/d414081299/htdocs/inc/languages/deutsch_du/admin/gomobile.lang.php does not exist

Wie kann ich diese beheben? Für mich sieht das nach einem Fehler der Sprachdatei bei der Mobil-Variante aus.
Zitieren
#2
lade die gomobile.lang.php aus dem Verzeichnis inc/languages/english/admin auch in das entsprechende Verzeichnis für die dt. Sprache/n

Sprachpakete von Plugins, die nur in engl. vorliegen, musst du immer auch in die dt. Versionen mit reinpacken; die sind dann zwar englisch, aber das kann man ja ggf. selbst übersetzen; im ACP oft nicht weiter störend, im Frontend lohnt es dann schon, sich die Mühe zu machen!
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
Man freut sich, wenn Hilfe nicht als selbstverständlich angesehen wird und auch mal ein Danke zurück kommt! Alle, die hier helfen machen das freiwllig und in ihrer FREIZEIT  Rolleyes

Zitieren