Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
zusätzliche Seite einfügen geht nicht mehr
#1
Ich bin am verzweifeln! Wollte wieder mal ein zusätzliche Seite einfügen und hab alles so wie bisher gemacht aber es funktioniert nicht.

Template erstellt mit Namen test:
Code:
<html>
<head>
<title>{$settings['bbname']} - Test</title>
{$headerinclude}
</head>
<body>
{$header}
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead"><strong>Test</strong></td>
</tr>
<tr>
<td class="trow1" align="left">
<div class="container">
<h1>Das ist ein Test<h2>
</div>
</td>
</tr>
</table>
{$footer}
</body>
</html>

Php-Seite test.php:
PHP-Code:
<?php
define
("IN_MYBB"1);
require (
"global.php");
$nichterlaubt = array(1);
if (
in_array($mybb->usergroup['gid'], $nichterlaubt)) error_no_permission();
add_breadcrumb("Test");
eval(
"\$test = \"" $templates->get("test") . "\";"); // Hier wird das erstellte Template geladen
output_page($impressum);
?>

wenn ich über diese Datei auf z.B das impressum-Template zu greife geht es. Wie es scheint wird das Template nicht richtig erstellt.  
Kann mir jemand weiterhelfen?
Zitieren
#2
Ändere mal output_page($impressum); zu output_page($test);
Zitieren
#3
Mein Gott, wieder mal den Wald vor lauter Bäumen nicht gesehn !!!

Danke!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Zusätzliche Smilies werden nicht angezeigt MuSociety 17 1.026 06.05.2018, 17:23
Letzter Beitrag: Sin73