Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Neu registrierung geht nicht
#11
ich werd da noch mal genauer nach haken..
Zitieren
#12
Habe mich bei dir Registriert, bekomme aber auch keine Mail.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#13
Wenn die E-Mails laut Logs korrekt sind, liegt es eindeutig am Mail-Server.

Grundsätzlich ist es übrigens wenig empfehlenswert einem Mail-Server an einem DSL- oder Kabelanschluss zu betreiben. Diese IP-Adressbereiche stehen auf diversen Blacklists und werden häufig als Spam klassifiziert. Daher ist es ratsam stattdessen SMTP zu verwenden oder den Mail-Server zur Benutzung eines Smarthosts zu konfigurieren. (Siehe: https://de.wikipedia.org/wiki/SMTP-Relay-Server -> Relay-Server für Mail-Server mit dynamischer IP)
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#14
wie "normal" habe ich wieder eine email zur freischaltung deines accounts bekommen..
ich habe das angeklickt, und das fenster bedankt sich bei mir: danke mr brechreiz für die registrierung...

der eintrag im xampp apache email_php.log ist:
[03-Apr-2017 04:13:41 Europe/Berlin] mail() on [C:\xampp\htdocs\forum\inc\mailhandlers\php.php:69]: To: xxx@web.de -- Headers: From: "Arkania Forums" <xxx@gmail.com> Return-Path: xxx@gmail.com Reply-To: xxx@gmail.com Message-ID: <7eb3b4cd2ae69c8d8b24f4effabafb2c@gpn39f.spdns.de> Content-Transfer-Encoding: 8bit X-Priority: 3 X-Mailer: MyBB MIME-Version: 1.0 Content-Type: text/plain; charset=utf-8

[03-Apr-2017 04:16:09 Europe/Berlin] mail() on [C:\xampp\htdocs\forum\inc\mailhandlers\php.php:69]: To: xxx@web.de -- Headers: From: "Arkania Forums" <xxx@gmail.com> Return-Path: xxx@gmail.com Reply-To: xxx@gmail.com Message-ID: <b3169a975d6a00f420d73358d96f55d2@gpn39f.spdns.de> Content-Transfer-Encoding: 8bit X-Priority: 3 X-Mailer: MyBB MIME-Version: 1.0 Content-Type: text/plain; charset=utf-8

meine email ist um 4:21 eingetroffen..
was mir auffällt: die email ist auf meine ALTE email frankberg(@)foni.net eingetroffen..
die steht im log gar nicht drin.. und die hab ich auch nicht im forum genutzt.. mag sein das ich die im xampp eingetragen habe..

hat sonst irgendwer gmail am laufen ???
Zitieren
#15
Mach doch bitte die e-Mail Adressen unkenntlich.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Registrierung geht nicht richtig MythraValeria 5 977 11.10.2015, 08:39
Letzter Beitrag: SvePu