Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Foren-Inline-Moderation ohne funktion
#11
Dann füge die o.g. Zeile einfach unter folgendem ein:
Code:
var cookiePrefix = "{$mybb->settings['cookieprefix']}";
Zitieren
#12
Die habe ich eingefügt, und versucht entsprehend einen beitrag zu verschieben, doch kommt die selbe Meldung wie oben erneut auf:

Zitat:Entschuldigung, aber du hast keine Themen zur Inline-Moderation ausgewählt oder deine Session ist abgelaufen (automatisch nach einer Stunde Inaktivität). Bitte wähle einige Themen und versuche es erneut.
Zitieren
#13
Kannst Du einen Link zu deiner Seite posten ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#14
Community
Habe ich an der entsprechend genannten Stelle eingefügt und die Chaches entsprechend gelehrt, aber weiterhin Fehlanzeige.
Zitieren
#15
Versuche es doch bitte mit dem default Theme.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#16
Bei dem Default-Theme funktioniert es mit dem Verschieben.
Bei dem Alpha jedoch nicht. Gibt es dazu auch eine Lösung? Da ich den Code oben entsprechend auch im Alpha drin habe selbe Stelle jedoch ohne Funktion.

Edit: Ich hatte vergessen den Cache neu aufbauen zu lassen vom eigentlichem Theme. Nun funktioniert alles wieder Smile

Ich habe euch dreien zu danken.

Vielen Dank für die Hilfe Smile
Zitieren
#17
Bitte sehr.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#18
Hallo,

ich find's wieder mal nicht, oder stehe auf dem Schlauch. Ich hab verstanden, dass ich im Template headerinclude diese Zeile einfügen muss. Aber ich finde das Template nirgends.

Hab ne 1.8.12 und verwende das MyResponsive-Theme.
Mit dem default theme funktioniert es.

Kann mir jemand sagen, wie ich das MyResponive-Theme so verbiegen kann, dass da auch die Inline-Moderation funktioniert ?

Das würde mir echt helfen.
Zitieren
#19
ACP --> Templates --> [Stylename]-Templates --> Templates ohne Gruppe --> headerinclude
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
still alive - aus gesundheitlichen Gründen aktuell nur sehr sporadisch aktiv
Zitieren
#20
Da häng ich mich doch gleich aber mal dran...
Was könnte die Ursache sein, wenn die Inline-Moderation unter Einbeziehung aller hier genannten Möglichkeiten, trotz aktuellster Versin (1.8.19), aktuallisierten Templates, egal mit welcher Theme (auch default) nicht funktioniert?
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Link zur online.php bei member_profile ohne Funktion Gerti 2 248 22.07.2021, 08:55
Letzter Beitrag: Gerti
  Inline Moderation > funktioniert nicht Gerti 26 2.626 11.03.2019, 08:22
Letzter Beitrag: Gerti
  MyBB 1.8.11 - Editor weg & Inline-Moderation funktioniert nicht Dementia 7 1.984 02.05.2017, 10:49
Letzter Beitrag: Dementia
  Carbon Theme - Inline-Moderation ehorn 1 973 23.02.2017, 23:32
Letzter Beitrag: Jockl
  [WICHTIG]Inline-Moderation N!cE 2 1.483 27.01.2017, 00:12
Letzter Beitrag: MrBrechreiz