Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kann Benutzer nicht löschen
#1
Hi,

wollte gerade mein Forum etwas bereinigen, kann aber keine Benutzer löschen.
Ich gehe auf Benutzer finden, suche den Benutzer, wähle dann die Karteikarte des entsprechenden Benutzers aus, die entsprechende Karteikarte wird gelb und bei los erscheint die Zahl 1.
dann wähle ich im Menü "Benutzer löschen" und klicke auf "Los".

Dann bekomme ich immer die Fehlermeldung:
Du hast keinen einzigen Benutzer ausgewählt. Bitte wähle einige Benutzer und probiere es erneut.
Was mache ich falsch? Oder ist das ein Bug?

Habe die aktuelle Version 1.8.9. und es ist egal ob die Benutzer Beiträge haben oder nicht.

Vielleicht hängt das ja auch mit dem Loginproblem zusammen? Da geht es ja auch um Benutzer?
https://www.mybb.de/forum/thread-33928.html
Gruß Werner
Zitieren
#2
Schau mal hier.

https://www.mybb.de/forum/thread-34038-p...#pid224469
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Habe jetzt alles befolgt was hier steht:
https://community.mybb.com/thread-206896.html

geht aber immer noch nicht. Gleiche Fehlermeldung wie vorher.
Auf der mybb.com Seite soll die eine zeile so aussehen:
var cookieSecureFlag = "{$mybb->settings['cookiesecureflag']}";
(mit anführungszeichen)

Hier schreibst du aber man soll die Anführungszeichen weg lassen.
https://www.mybb.de/forum/thread-34040-p...#pid224299

So ganz verstehe ich jetzt nicht was Richtig ist?
Gruß Werner
Zitieren
#4
Da ich ohne https auf meiner Seite fahre, ist die Lösung ohne den Gänzefüschen die richtige für mich. Wenn ich https hätte, so wie es hier ist, müsste es mit Gänzefüschen sein. Soweit habe ich das verstanden.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#5
Ohne Gänsefüßchen musst du es schreiben, wenn du die Änderungen in der Datei general.js aus dem Thread auf mybb.com nicht gemacht hast. Wenn du aber alle Änderungen, die dort beschrieben sind, gemacht hast, funktioniert es auch mit Gänsefüßchen.
Zitieren
#6
Ok,
habe jetzt alle geänderten Dateien nochmal hoch geladen, jetzt geht es. Danke.
Habe es jetzt so wie waldo beschrieben hat gemacht, mit Gänsefüßchen.
Gruß Werner
Zitieren