Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
PHP 7 - oder welche PHP-Version
#1
Guten morgen und einen wunderschönen Sonntag!

Mein Forum Version 1.8.7 läuft immer noch mit PHP-version 5.2 (als Apache Modul).

Der Versuch auf einer moderneren PHP-Version (5.6, 7 - als CGI/FPN) umzustellen lässt meine Ganze Domain "abschmieren" (keine Seite ist mehr erreichbar - alle Verzeichnisse).

Bevor ich den Provider (Allinkl) konsultiere möchte ich Eure Meinung hören, welche PHP Version überhaupt von der MyBB Software derzeit verwendet oder empfohlen wird.

Die Plugins zeige ich im Anhang.

De Suchfunktion hat mir keine aktuellen Treffer angezeigt.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Eigentlich sollte MyBB mit beiden genannten PHP-Versionen laufen. Vermutlich gibt es aber bei Dir Probleme mit Plugins. Ich meine mich zu erinnern, dass z.B. Tapatalk bei höheren PHP-Versionen (zumindest bei PHP 7) Zicken macht.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#3
Danke für die Antwort, Jockl!

OK vielleicht fliegt Tapatalk sowie so raus.

Was heißt eigentlich "eigentlich"? Läuft MyBB bei Euch konkret auf PHP7?
Zitieren
#4
(25.09.2016, 11:06)Hexe schrieb: Was heißt eigentlich "eigentlich"? Läuft MyBB bei Euch konkret auf PHP7?
Das könnte StefanT beantworten. Auf mybb.com wird jedenfalls berichtet, dass MyBB mit PHP 7 läuft.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#5
(25.09.2016, 11:06)Hexe schrieb: Was heißt eigentlich "eigentlich"? Läuft MyBB bei Euch konkret auf PHP7?

Also mein MyBB läuft seit über einem halben Jahr problemlos auf PHP7.
Zitieren
#6
Sowohl mybb.com als auch mybb.de verwenden schon einige Zeit PHP 7. Bisher gab es keine Probleme.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
Hallo,

auch ich benutze die Version PHP7 und habe bis heute garkeine Probleme gehabt. Weder mit dem MyBB Software als auch mit den Plugins. Alles läuft einwandfrei.

Gruß
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Welche PHP Version? Lagerlui 3 375 27.03.2017, 08:28
Letzter Beitrag: òóGlubscher
  New thread oder newreply - Feld im Header oder Footer falcao1010 1 314 14.11.2016, 07:49
Letzter Beitrag: MrBrechreiz
  Gruppenbeförderung: "Gleich" oder "Gleich oder größer"? skrilaxrev 4 571 01.06.2015, 12:13
Letzter Beitrag: skrilaxrev