Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Styles für andere Benutzergruppen
#1
Ich hab schon wieder ein Prob und zwar hab ich 2 neue Styles gemacht vom Default Theme. Hab angewählt, dass alle Benutzergruppen ihn verwenden dürfen.
Ich kann sie im User-CP auch normal auswählen, aber eine Userin bei mir (S-mod) sieht dort nur "Standardeinstellung" und die anderen Themes nicht.

Hab anschließend auch den Haken bei "Alle Benutzergruppen" entfernt und alle Gruppen enzelnd angewählt. Es funzt aber nich...

Weiß nich ob die anderen User auch das Prob haben, müsste ich erstmal ansprechen, aber ich hoffe mal es gibt ne einfach Erklärung und das is nich wieder ein Bug oder so, lol.

THX schon mal ^^
#2
Frag sie mal, ob sich das Problem löst, wenn sie F5 drückt, die Seite also komplett neu lädt.
Es kann sein, das die Seite im Cache ist, und nicht neugebildet wurde.

Du kannst aber auswählen welchen Style du möchtest und es werden alle angezeigt?
Wie ist das bei anderen User deines Boardes? Können die die Styles auswählen?

#3
Die anderen User muss ich erst kontaktieren, das Prob kam ja gerade erst auf.
Ich sag ihr das mit dem Cache mal, auch wenn ich glaube, dass sie das schon versucht hat.

EDIT: Cache löschen bringt auch keinen Erfolg

EDIT2: ein weiterer User (Mod) kann ihn auch nich ändern.
#4
Versuch mal, den Cache des Forums zu löschen. Übrigends ist F5 nur zum Neuladen der Seite, Cache löschen ist bei allen Browsern meines Wissens Strg+F5
Vantage-Forum: http://vantage-forum.de/
#5
Mak schrieb:Versuch mal, den Cache des Forums zu löschen. Übrigends ist F5 nur zum Neuladen der Seite, Cache löschen ist bei allen Browsern meines Wissens Strg+F5
Bei fast allen Browsern, wird aber durch F5 die entsprechende Seite neu IN den Cache geladen. Der Rest des Cache bleit also noch drin.

#6
Kann das Problem jemand nachvollziehen? Hier im Forum scheint alles zu funktionieren.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
@ Mak
Wie löscht man bei myBB den Cache des Forums?

Ich kann das Prob ja selbst auch nich nachvollziehen, aber ich schein im Forum wirklich die einzige zu sein, die zwischen den Styles wählen kann.
#8
Im ACP gibt es ziemlich weit unten einen Punkt Cache erneuern (oder so ähnlich).
Vantage-Forum: http://vantage-forum.de/
#9
Gut, hab ich gemacht.
Muss jetzt nur noch auf die Reaktionen der User warten.
#10
So, ich kann jetzt auch noch was dazu sagen.

Bei xxxBennexxx ging es auch nicht. Dort konnte man nicht wählen welchen Style man wollte. Es wurde alles richtig angezeigt, allerdings gab es keine Änderung in der datenbank, und somit konnte man nicht den Style wechseln.

Als ich testweise noch zwei weitere Styles hatte, also insgesamt 4, kam eine Fehlermeldung, das irgendwie die datenbank Größe zu groß war. Leider hab ichd ie Fehlermeldung nicht mehr!

Es scheint also was mit der Datei nicht ganz zu stimmen!