Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Ein User (aus China) hat Probleme mit dem Slider
#1
Hallo,

wir haben im Forum das Problem, dass wir einen neuen User haben, welcher in China lebt und der unseren Slider nur sehr fehlerhaft sieht. Meiner Meinung nach sieht es aus als würde dort etwas nicht richtig geladen werden, aber an der Internetverbindung an sich liegt es wohl nicht. Über VPN hat er die richtige Ansicht, aber das ist halt keine Dauerlösung. Ach ja der Browser ist Chrome, falls das hilft. Unsere Vermutung war jetzt, dass es schlichtweg an dem Aufenthaltsort des Users liegt, da dort ja einiges mal geblockt wird. Aber vielleicht hat noch jemand einen Tipp? (Im Anhang ist ein Screenshot der beiden Themes)


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Scheint eher ein regionales Problem zu sein, daher empfiehlt es sich weiterhin mit VPN zu verbinden. Mit VPN kennen sich die Chinesen doch bestens aus.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Meine Vermutungen
Quelle: Liegen die Inhalte des Sliders in anderen Ressourcen bzw. werden sie von außerhalb des eigenen Forums geladen oder kommt alles vom selben Server?
Quotas: Sind die Inhalte besonders auffällig, was Dateigröße, Formate, etc angeht, so dass Quota-Bestimmungen dazwischen funken und blockieren?

[ExiTuS]
Zitieren
#4
Also die Grafiken und css und alles liegen auf dem selben Server. Im Slider sind Grafiken (.gif, .jpg und .png) sowie Links die auch forumintern sind und Text. Ich behaupte mal nichts "auffälliges". In der css-Datei ist die Homepage des Autors enthalten, das ist aber auch schon alles.

http://bqworks.com/slider-pro/ wäre der Slider.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Hat jemand ein Metin2 Design? xJulianx 2 1.832 18.05.2010, 09:15
Letzter Beitrag: Kenny
  Featured Content Slider Problem Waluigi 1 938 22.10.2009, 12:46
Letzter Beitrag: StefanT
Question Probleme mit dem Light_blue Theme und ein anderes boga 15 3.025 12.04.2006, 22:11
Letzter Beitrag: boga