Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
mybb.de unstimmigkeiten
#1
Eure "Aktualisierungsanleitung" ist überhaupt nicht einfach.
Da heißt es: "Stellen Sie Ihr Forum in den Offline-Modus. Gehen Sie dazu ins Admin-CP -> Foreneinstellungen -> Board Online/Offline."
Foreneinstellungen? Es gibt so einen Punkt nicht. Der heißt "Konfiguration"
"Board Online/Offline" ? Auch dies gibt es nicht. Das heißt "Forum online/offline"

Weiter unten steht dann:
"Upgrade Login-Seite
Sofern in Ankündigung steht, dass Sie ein „Upgrade“ nötig ist "
Hier ist das "Sie" falsch und es fehlt wohl ein "der".

Und: Oben steht "Aktualisierung starten" gut. Das möchte man ja. Aber darunter steht nun auf einmal was von "Upgrade" und darunter in 2 sätzen später: "dies nennt man Update"
Ja was mache ich denn nun? Eine Aktualisierung? Ein Update? Ein Upgrade?
Bitte sorgt hier für mehr Einsteigerfreundlichkeit.
Zitieren
#2
In all deinen drei Ansätzen, kann ich dies bei mir nicht nachvollziehen. Hast Du evtl. veraltete Sprachdateien, oder eine andere Sprache bei dir eingestellt ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
https://www.mybb.de/doku/installationakt...lisierung/

ich rede von dieser anleitung.

Und nein: Bei mir ist alles auf dem neusten Stand.
Zitieren
#4
Danke für die Hinweise.
(29.09.2015, 10:47)gugelugu schrieb: Und: Oben steht "Aktualisierung starten" gut. Das möchte man ja. Aber darunter steht nun auf einmal was von "Upgrade" und darunter in 2 sätzen später: "dies nennt man Update"
Ja was mache ich denn nun? Eine Aktualisierung? Ein Update? Ein Upgrade?
Bitte sorgt hier für mehr Einsteigerfreundlichkeit.
Wenn ein Upgrade nötig ist, dann muss man das Upgrade-Script ausführen, andernfalls nicht. Ich verstehe nicht, was daran missverständlich sein soll.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
(29.09.2015, 10:47)gugelugu schrieb: Und: Oben steht "Aktualisierung starten" gut. Das möchte man ja. Aber darunter steht nun auf einmal was von "Upgrade" und darunter in 2 sätzen später: "dies nennt man Update"
Ja was mache ich denn nun? Eine Aktualisierung? Ein Update? Ein Upgrade?
Bitte sorgt hier für mehr Einsteigerfreundlichkeit.
Zitat:Sofern in der Ankündigung steht, dass ein „Upgrade“ nötig ist oder Sie mehrere Versionen in einem Schritt aktualisieren, öffnen Sie Ihren Browser und geben Sie die URL zu Ihrem Forum mit dem Zusatz „install/upgrade.php“ ein (Beispiel: http://www.domain.tld/forum/install/upgrade.php). Andernfalls können Sie diesen Abschnitt überspringen, dies nennt man „Update“.
Also dieser Absatz ist doch völlig verständlich, oder etwa nicht? Wenn in der entsprechenden Ankündigung zu dem MyBB-Update steht, das ein Upgrade notwendig ist, dann muss das Upgrade-Skript ausgeführt werden. Andernfalls dann eben nicht, dann ist es "nur" ein Update - und kein Upgrade.
Zitieren
#6
Man könnte es für Technik-Noobs schon ein wenig verständlicher gestalten, indem man klarstellt, daß in dem Falle mit "dies" NICHT das Upgrade gemeint ist. Beispielsweise so:
Aus:
Zitat:Sofern in der Ankündigung steht, dass ein „Upgrade“ nötig ist oder Sie mehrere Versionen in einem Schritt aktualisieren, öffnen Sie Ihren Browser und geben Sie die URL zu Ihrem Forum mit dem Zusatz „install/upgrade.php“ ein (Beispiel: http://www.domain.tld/forum/install/upgrade.php). Andernfalls können Sie diesen Abschnitt überspringen, dies nennt man „Update“.
würde z.B.:
Zitat:Sofern in der Ankündigung steht, dass ein „Upgrade“ nötig ist oder Sie mehrere Versionen in einem Schritt aktualisieren, führen Sie ein „Upgrade“ durch. Das geht so: Öffnen Sie Ihren Browser und geben Sie die URL zu Ihrem Forum mit dem Zusatz „install/upgrade.php“ ein (Beispiel: http://www.domain.tld/forum/install/upgrade.php).

Wenn kein solches „Upgrade“ nötig ist, können Sie den oben beschriebenen Abschnitt überspringen, denn dann handelt es sich um ein einfaches „Update“.
Zitieren
#7
na so schwer ist dies doch nicht, wenn da steht upgrade, dann gibt man halt im browser .../install/upgrade.php ein und gut ist...
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#8
Diskutieren wir jetzt wirklich darüber, ob der Text nun für jeden ausreichend ist oder nicht, wenn ein paar Worte schon jemandem das Lesen und Verstehen erleichtert, der ganz offensichtlich darüber verwirrt zu sein scheint? Da ist ja das einfache Ändern des Textes schneller passiert...
Zitieren