Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Delete Account 1.0
#1
Kann mir jemand bei diesem Plugin helfen ?
http://community.mybb.com/thread-115714.html

Ja ich weiß es gibt ei Thread im englischen Forum . But mei Englisch is ßo gud wie my old Shetterhand Big Grin 

Deswegen hoffe ich einfach das einer von euch dieses Plugin nutzt und evtl den Fehler kennt und beheben kann.

Also das Plugin ermöglicht dem User sich selbst zu löschen . Der Admin kann sehen wer sich gelöscht hat und kann diesen User auf Wunsch auch wider herstellen .
Alles klappt auch soweit ganz gut nur wenn ich einen User wiederherstellen möchte kommt :

   

Ich würde mcih über jeden Vorschlag freuen !
Zitieren
#2
Und um welches Plugin es sich genau handelt, muss man erraten? Wink
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#3
Sorry habs Link eingefügt
Zitieren
#4
Das Plugin geht offensichtlich von der Datenabank-Struktur von MyBB 1.6 aus und müsste vermutlich angepasst werden. Da gab es einige Veränderungen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Cry
das klingt nicht einfach
Zitieren
#6
Welche Version verwendest du denn? Mit dem Paket von GitHub konnte ich diesen Fehler nicht feststellen.
https://github.com/PenguinPaul/delete-ac...master.zip
Zitieren
#7
doch auch bei der Verison treten Fehler auf .
Bei 1.6 klappt es nur bei 1.8 nicht
Zitieren
#8
Doch, es klappt.
Du musst aber das Plugin erst komplett deinstallieren, bevor du die Version von GitHub installierst. Sonst bleibt die veraltete Tabellenstruktur in der Datenbank erhalten und somit auch der Fehler.
Zitieren
#9
Das Plugin kopiert die DB mybb_users und erstellt daraus eine neue Tabelle, mit der es dann arbeitet. Damit sollte das Plugin eigentlich auch unter 1.8 funktionieren. Allerdings gibt es das Feld 'msn' in der original users-Tabelle des MyBB nicht. Hast Du evtl. ein Plugin am Laufen, dass sich mit dem Delete-Account ggf. beißt?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#10
(15.02.2015, 17:13)waldo schrieb: Doch, es klappt.
Du musst aber das Plugin erst komplett deinstallieren, bevor du die Version von GitHub installierst. Sonst bleibt die veraltete Tabellenstruktur in der Datenbank erhalten und somit auch der Fehler.

Habs nochmal so gemacht wie du es vorgeschlagen hasst aber leider bleibt der Fehler bestehen.

(15.02.2015, 17:13)Jockl schrieb: Das Plugin kopiert die DB mybb_users und erstellt daraus eine neue Tabelle, mit der es dann arbeitet. Damit sollte das Plugin eigentlich auch unter 1.8 funktionieren. Allerdings gibt es das Feld 'msn' in der original users-Tabelle des MyBB nicht. Hast Du evtl. ein Plugin am Laufen, dass sich mit dem Delete-Account ggf. beißt?

Ne eigentlich nicht .

dauerhaft löschen funktioniert aber
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Undo Delete Juventiner 12 3.837 20.04.2011, 18:24
Letzter Beitrag: gmx
  DELETE-Query aus Task aufrufen Frittenschmied 2 1.439 08.09.2008, 13:34
Letzter Beitrag: Frittenschmied
  Erledigt: Delete me - Plugin ... Probleme im Benutzer-CP Gecko-1 0 904 16.10.2007, 15:25
Letzter Beitrag: Gecko-1
  Edit & Delete Fehlen !!! Dark Master X 1 1.119 24.01.2007, 21:21
Letzter Beitrag: Michael