Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Attachments werden nicht geladen
#11
Dass die attachment.php beschreibbar sein muss, das wundert mich.... Hast Du darüber hinaus Änderungen an dem Verzeichnis uploads/ und uploads/avatars vorgenommen?

Wegen den Thumbnails: probiere mal im ACP die Thumbnails neu erstellen zu lassen.
viele Grüße
Jockl
übersetzte und eigene Plugins
#12
(26.12.2014, 11:13)Jockl schrieb: Dass die attachment.php beschreibbar sein muss, das wundert mich.... Hast Du darüber hinaus Änderungen an dem Verzeichnis uploads/ und uploads/avatars vorgenommen?

Wegen den Thumbnails: probiere mal im ACP die Thumbnails neu erstellen zu lassen.

Hallo,
finde im ACP die Möglichkeit nicht die Thumbnails neu zu laden.
Wo soll das denn sein?

Aber jetzt kommt mal eine gute NAchricht.
Habe die attachment.php wieder auf 644 zurückgesetzt und die Attachment-uploads funktionieren jetzt sogar wieder mit Thumbnails. Als wäre nichts gewesen. Ich glaub ich dreh durch.

Aber ich will den Tag nicht vor dem Abend loben
Ach ja! Jockl, welche Rechte sollten die Ordnerstruktur uploads/avatar denn haben?
In meiner Verzeichnis Struktur steht der Ordner uploads mit Unterverzeichnis avatar auf 774

Danke Dir für Deine schnelle Anteilnahme meines Problems. Und das über den Weihnachtsfeiertagen.

Gruß looney

#13
(26.12.2014, 12:03)looney schrieb: finde im ACP die Möglichkeit nicht die Thumbnails neu zu laden.
Wo soll das denn sein?
ACP > Tools & Verwaltung > Neu zählen & aktualisieren >Thumbnails erneuern

(26.12.2014, 12:03)looney schrieb: ....welche Rechte sollten die Ordnerstruktur uploads/avatar denn haben?
In meiner Verzeichnis Struktur steht der Ordner uploads mit Unterverzeichnis avatar auf 774
siehe "Dateirechte setzen" unter https://www.mybb.de/doku/installationakt...tallation/
und den darin ebenso enthaltenen Hinweisen
Zitat:Auf *nix-Servern (Linux, etc.) entspricht der Wert in Klammern den empfohlenen CHMOD-Einstellungen. Sind die Dateien trotzdem nicht beschreibbar (dies wird während der Installation überprüft), versuchen Sie es bitte mit 755 oder 777.
Bitte beachten Sie auch etwaige Hinweise Ihres Hosters zu den empfohlenen Rechten.

Auf Servern mit anderen Systemen kann dieser Schritt übersprungen werden oder es müssen andere Schritte durchgeführt werden.
viele Grüße
Jockl
übersetzte und eigene Plugins
#14
(26.12.2014, 12:45)Jockl schrieb:
(26.12.2014, 12:03)looney schrieb: finde im ACP die Möglichkeit nicht die Thumbnails neu zu laden.
Wo soll das denn sein?
ACP > Tools & Verwaltung > Neu zählen & aktualisieren >Thumbnails erneuern


(26.12.2014, 12:03)looney schrieb: ....welche Rechte sollten die Ordnerstruktur uploads/avatar denn haben?
In meiner Verzeichnis Struktur steht der Ordner uploads mit Unterverzeichnis avatar auf 774
siehe "Dateirechte setzen" unter https://www.mybb.de/doku/installationakt...tallation/
und den darin ebenso enthaltenen Hinweisen

Zitat:Auf *nix-Servern (Linux, etc.) entspricht der Wert in Klammern den empfohlenen CHMOD-Einstellungen. Sind die Dateien trotzdem nicht beschreibbar (dies wird während der Installation überprüft), versuchen Sie es bitte mit 755 oder 777.
Bitte beachten Sie auch etwaige Hinweise Ihres Hosters zu den empfohlenen Rechten.

Auf Servern mit anderen Systemen kann dieser Schritt übersprungen werden oder es müssen andere Schritte durchgeführt werden.
Hallo Jockl,

es funktioniert wieder Alles wie gewünscht.
Danke Dir und Stefan für den guten, schnellen Support.

Gruß looney



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Attachments werden nicht angezeigt. Itunes 12 1.271 21.02.2014, 16:07
Letzter Beitrag: Itunes
  Attachments werden nicht angezeigt... Reixsplash 21 2.939 01.05.2012, 20:44
Letzter Beitrag: Falkenauge Mihawk
Rainbow Attachment wird nicht geladen Oo ? sufu benutzt! lampe 7 763 16.02.2012, 15:36
Letzter Beitrag: aviation