Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Dateirechte Problem(Strato)
#1
Hallo erstmal Big Grin
Wie der Titel vielleicht schon verrät habe ich ein Problem mit den Dateirechten.
Obwohl ich sämtliche Dateirechte folgendermaßen angepasst habe:


Code:
cache (777)
uploads (777)
uploads/avatars (777)
inc/config.php (666) (benennen Sie zuvor die Datei config.default.php in config.php um)
inc/settings.php (666)


bekomme ich folgende Fehlermeldung:

Code:
Fehler
Bei der Überprüfung der Voraussetzungen des MyBB wurden die unten aufgeführten Probleme festgestellt. Die Installation kann nicht fortgesetzt werden, da die minimalen Voraussetzungen nicht erfüllt werden. Bitte beheben Sie folgende Probleme und versuchen es erneut:

Die Konfigurationsdatei (inc/config.php) ist nicht beschreibbar. Bitte korrigieren Sie die Berechtigungen (Dateirechte), so dass die Datei beschrieben werden kann.

Die Einstellungsdatei (inc/settings.php) ist nicht beschreibbar. Bitte korrigieren Sie die Berechtigungen (Dateirechte), so dass die Datei beschrieben werden kann.

Der Ordner für den Zwischenspeicher (cache/) ist nicht beschreibbar. Bitte korrigieren Sie die Berechtigungen (Dateirechte), so dass der Ordner beschrieben werden kann.

Der Ordner für Uploads (uploads/) ist nicht beschreibbar. Bitte korrigieren Sie die Berechtigungen (Dateirechte), so dass der Ordner beschrieben werden kann.

Der Ordner für Avatare (uploads/avatars/) ist nicht beschreibbar. Bitte korrigieren Sie die Berechtigungen (Dateirechte), so dass der Ordner beschrieben werden kann.

*Anmerkung: Ich benutze einen Strato Server.

Ich würde mich sehr freuen wenn mir jemand helfen könnte..
lg Chiqupon
Zitieren
#2
Du musst den CHMOD für die genannten Dateien auf 755 (falls das nicht reicht auf 777) setzen. Warum die Ordner als nicht beschreibbar gelten obwohl CHMOD 777 ist, kann ich so nicht sagen. Wer ist der Inhaber der Ordner?
Zitieren
#3
Wie meinst du das der Inhaber ?
Zitieren
#4
Hast Du die config.php und die settings.php denn mal auf 755 oder 777 gesetzt?
Die Dateien/Verzeichnisse sollten vermutlich www-data oder 10000 gehören (zur ggf. notwendigen Anpassung siehe auch CHOWN).
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Upgrade von 1.6.18 auf 1.8.6 bei shared hoster (strato) Fidel 4 810 02.01.2017, 14:41
Letzter Beitrag: eyesofdeath