Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyResponsive
#11
https://www.mybb.de/doku/screencasts/vid...tallieren/

Ab Minute 7 sollte es interessant werden ^^
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#12
Vielen Dank Big Grin
Ich werd mir nochmal das ganze Video durchschauen, dann erpare ich euch bestimmt noch weitere Fragen Wink
Aber echt schwer mal ein passendes Theme für sein Projekt zu finden, wenn man ganz bestimmte Vorstellungen hat Big Grin

--------
Hmmmmm ich habe eigentlich schon das Logo ersetzt im images Ordner. Aber scheinbar ist da noch ein Fehler drin.
So sieht das aktuelle Test-Forum noch aus und da ist halt noch das Standardlogo drin:

http://spinty.lima-city.de/mybb/
Zitieren
#13
Weiß jemand da mehr zu diesem Problem?
Bei anderen Themes ging es ganz ohne Probleme das Logo anzupassen, aber hier hat es irgendwie nicht geklappt Undecided
Zitieren
#14
Gehe ins header Template und Suche nach

Code:
<div class="logo"><a href="{$mybb->settings['bburl']}/index.php">
              <!-- Usar este código si se quiere usar una imagen / Use this code if you want to use an image -->
              <!-- <img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /> -->
              <i class="fa fa-picture-o"></i> {$mybb->settings['bbname']}
        </a></div>

Ändere diesen Abschnitt in das

Code:
<div class="logo"><a href="{$mybb->settings['bburl']}/index.php">
              <img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" />
        </a></div>

Nun kannst Du dein eigentliches Logo wieder verwenden.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#15
Super, vielen Dank. Das hat mir geholfen Smile
Zitieren
#16
Ich habe da gerade einen ziemlichen Bug entdeckt:

in der mobilen Ansicht kann ich weder beim Erstellen eines Threads als auch beim Antworten auf einen bestehenden Thread Dateien hinzufügen.

In der Desktopansicht allerdings ist alles vorhanden...

Habt Ihr da ne Lösung?



Gruß
Markus
Zitieren
#17
New Reply Templates->newreply

und

New Thread Templates->newthread

dies Suchen, die class löschen oder in der global.css bearbeiten.

Code:
<span class="ocultarmovil">{$attachbox}</span>
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#18
Danke Dir, das schaue ich mir heute Abend an und berichte.



Gruß
Markus
Zitieren
#19
Zitat:New Reply Templates->newreply

und

New Thread Templates->newthread

dies Suchen, die class löschen

Das funktioniert nicht Sad
Der Button erscheint nicht...

Ich möchte den Button in der mobilen Ansicht auch anzeigen lassen, nicht global verstecken Wink

Hier ein Screenshot, die Möglichkeit zur Auswahl einer Datei fehlt völlig :


Angehängte Dateien Thumbnail(s)
   
Zitieren
#20
Ich habe dies jetzt nicht mit meinem Handy getestet, aber mit dem kleiner ziehen des Browserfensters erzielt man den gleichen Effekt.

Siehe Anhang, da wird mir die Attachmentbox angezeigt.


Angehängte Dateien Thumbnail(s)
   
Mit freundlichen Grüßen

MrBrechreiz
Zitieren