Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.26 veröffentlicht (10.03.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Registrierung - Einstellung Sprache
#1
@all

ich hatte im Forum (1.8.1) das Problem, dass sich keine Benutzer registrieren konnten. Die Registrierung wurde mit dem Hinweis, dass es sich wahrscheinlich um Spam handelt, abgelehnt.

Nach Suche hier im Forum habe ich mir dann die Templates angesehen. Das Template "member_register" war im Forum grün hinterlegt. Ich habe das Template dann wieder auf das Originaltemplate zurückgesetzt.

Nun funktioniert zwar die Registrierung der Mitglieder wieder. Aber ich habe ein Sprachproblem.
  • Die Registrierungsmaske ist zwar in deutsch, die Sicherheitsfrage wird aber in englisch gestellt.
  • Der nach erfolgter Registrierung erscheinende Hinweistext ist leider auch in englisch.
Gibt es eine Möglichkeit die Sprache zu ändern und wenn ja, wie kann ich das umsetzen?

Der Link zum Forum: http://forum.motouren.de

Vielen Dank schonmal im Voraus.

Gruß
Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
Zitieren
#2
(16.11.2014, 10:51)Peter38 schrieb:
  • Die Registrierungsmaske ist zwar in deutsch, die Sicherheitsfrage wird aber in englisch gestellt.
Du kannst die Sicherheitsfragen im ACP übersetzen oder neue einstellen...

(16.11.2014, 10:51)Peter38 schrieb:
  • Der nach erfolgter Registrierung erscheinende Hinweistext ist leider auch in englisch.
Gibt es eine Möglichkeit die Sprache zu ändern und wenn ja, wie kann ich das umsetzen?
Das kann ich leider nicht nachvollziehen
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#3
(16.11.2014, 11:12)Jockl schrieb:
(16.11.2014, 10:51)Peter38 schrieb:
  • Der nach erfolgter Registrierung erscheinende Hinweistext ist leider auch in englisch.
Gibt es eine Möglichkeit die Sprache zu ändern und wenn ja, wie kann ich das umsetzen?
Das kann ich leider nicht nachvollziehen

dies ist bei mir auch so... why?
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#4
Ich kann das leider auch nicht nachvollziehen. Um welchen Text geht es genau? Vielleicht liegt es an einem Plugin?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
dies wäre eine möglichkeit, bin ich gerade dabei dies zu überprüfen, aber die meldung welche da kommt stammt aus der member_lang.php englisch...

Code:
Thank you for registering on xxx, xxx.

To complete your registration, please check your email for account activation instructions. Until you activate your account you may not be able to post on these forums

PHP-Code:
        // Default language is English.
        
if($language == "")
        {
            
$language "deutsch_du";
        } 

habe die class_language im inc-ordner so angepaßt und es funktioniert.
mmmhhh, doch nicht so richtig... mache ich dies so, dann ist der user sofort aktiviert, obwohl freischaltung durch admin aktiviert ist.
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#6
Bist du sicher, dass kein Plugin die Probleme verursacht? Das Verhalten ist absolut untypisch.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren