Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kein Login ins ACP möglich
#1
@all
ich habe vor einiger Zeit ein Update auf 1.8.0 durchgeführt. Danach auch einige Zeit lang das ACP nicht mehr betreten.

Nun wollte ich mich ins ACP einloggen. Leider ohne Erfolg.

Ich komme ins normale Benutzer-CP, kein Problem. Nur komme ich mit dem gleichen Benutzernamen und Passwort nicht mehr ins ACP. Auch die Zusendung eines neuen Passwortes über den Button "Passwort vergessen" in der Anmeldemaske funktioniert nicht.

Was kann ich hier tun?

Die Seite: http://forum.motouren.de

Gruß
Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
Zitieren
#2
(24.10.2014, 08:12)Peter38 schrieb: Danach auch einige Zeit lang das ACP nicht mehr betreten.

Nun wollte ich mich ins ACP einloggen. Leider ohne Erfolg.
Was für ein Problem tritt auf? Eine weiße Seite?
Dieses Thema könnte dir möglicherweise helfen: https://www.mybb.de/forum/thread-30285.html

PS: In deinem Forum funktionieren auch keinerlei Javascript-Funktionen, da einige Templates völlig veraltet sind.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
(24.10.2014, 09:43)StefanT schrieb:
(24.10.2014, 08:12)Peter38 schrieb: Danach auch einige Zeit lang das ACP nicht mehr betreten.

Nun wollte ich mich ins ACP einloggen. Leider ohne Erfolg.
Was für ein Problem tritt auf? Eine weiße Seite?
Dieses Thema könnte dir möglicherweise helfen: https://www.mybb.de/forum/thread-30285.html

PS: In deinem Forum funktionieren auch keinerlei Javascript-Funktionen, da einige Templates völlig veraltet sind.
Hallo Stefan,

vielen Dank erstmal für die Antwort.

Ich habe den Admin-Ordner gelöscht (bzw. umbenannt) und wieder neu aufgespielt. Leider keine Änderung. Es erscheint nur die neue Eingabemaske. Was mir aber auffällt: Es gibt drei Eingabezeilen. 1. Zeile: Benutzername, 2. Zeile: Passwort, 3. Zeile: ohne Bezeichnung

Ich weiß mir momentan keinen Rat, was ich noch tun kann.

Gruß
Peter


Angehängte Dateien Thumbnail(s)
   
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
Zitieren
#4
Dann hast du beim Upgrade eine PIN eingestellt, die bei jedem Login eingegeben werden muss (in der dritte Feld, das in den aktuellen Sprachpaketen auch beschriftet ist).
Die PIN kann in der Datei inc/config.php eingesehen, geändert und auch entfernt werden.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
(24.10.2014, 10:19)StefanT schrieb: Dann hast du beim Upgrade eine PIN eingestellt, die bei jedem Login eingegeben werden muss (in der dritte Feld, das in den aktuellen Sprachpaketen auch beschriftet ist).
Die PIN kann in der Datei inc/config.php eingesehen, geändert und auch entfernt werden.

Super Stefan, vielen Dank

das war's.

Kann man die PIN nachträglich löschen und wenn ja, wie?

Gruß
Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
Zitieren
#6
Du kannst in der inc/config.php die Zeile mit der PIN komplett löschen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kein LogIn möglich kein cookie gesetzt Hagen 2 338 16.06.2020, 11:14
Letzter Beitrag: Hagen
  XAMPP kein Login möglich? Shorty 5 475 23.03.2020, 14:37
Letzter Beitrag: Shorty
  Kein Login mehr möglich, trotz korrekter PW und Cookie-Einstellungen lunschen 4 803 15.11.2018, 05:51
Letzter Beitrag: lunschen
  Kein Login mehr möglich flobg 8 2.171 15.09.2016, 19:10
Letzter Beitrag: Jockl