Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kein Login mehr möglich, trotz korrekter PW und Cookie-Einstellungen
#1
Guten Abend, werte Forengemeinde.

Ihr seht mich verzweifelt und hilflos, dabei weiß ich gar nicht ganz genau, was passiert ist. Auf einmal kann man sich nicht mehr ins das Forum einloggen und mit nicht mehr meine ich niemanden. Weder User noch Admin oder Moderator, auch nicht ins AdminCP. Trotz korrekter Passwörter kommt nach dem Klicken des Buttons "Einloggen" wieder das gleiche Bild, also die beiden Felder, wo man den Usernamen und darunter dann das Passwort eingeben kann/soll/muss. Auch im Forum ist es so, dabei haben wir nichts verstellt oder verändert und gestern ging es auch noch einwandfrei. In der SettingsPHP sind sowohl Cookiedomain als auch Cookiepath richtig eingestellt und das war auch gestern noch im AdminCP so (ich hab es selbst gesehen), was wir ja nun leider nicht mehr überprüfen können, weil es keinen Weg mehr hinein gibt. Die Cookies auf dem PC haben wir gelöscht, in drei verschiedenen Browsern, aber nichts. Über die Startseite des für Nicht-User komplett geschlossene Forum kommt niemand mehr hinaus.

Nun meine Frage: Gibt es irgend eine Möglichkeit, über die Datenbank reinzukommen und das Problem zu beheben? Oder müssen wir unser viele Jahre existierende Forum tatsächlich in die Tonne treten? Ich kenne mich leider nicht sehr gut aus, da die Technik bei uns immer jemand anderes gemacht hat, aber ich bin für jeden Tipp oder für jede Hilfestellung dankbar. Achso, das Forum ist die Version 1.18.12, PHP ist 5.5 etc. Was ist noch wichtig zu wissen für die Profis unter euch?

Ich bedanke mich schon einmal ganz herzlich & sende viele Grüße aus Verzweiflistan Sad 
Lunschen
Zitieren
#2
ein Link zum Forum wäre schon mal hilfreich, desweiteren natürlich auch ein Update auf die aktuellste Forenversion dringend angeraten, aber erstmal müssen wir euch wieder rein bringen Wink

Wurde ansonsten irgendwas gemacht? Plugin installiert etc? Mehr Input
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
Leben ist lernen! Adminsein ist lernen! => Adminsein ist Leben!
Aber nicht überall, wo Admin dran steht, ist auch Admin drin!

Zitieren
#3
Hallo BV64, nein es wurde nichts gemacht. Nichts installiert, nichts gelöscht. Und ja, das Update, da habe ich mich heute erst hingesetzt und wollte nachlesen, wie das überhaupt funktioniert, weil wie gesagt.. ich kenne mich überhaupt nicht aus, weil ich das Forum erst vor ein paar Wochen übernommen hab.

www.friscoconfessions.de
Zu sehen gibt es aber, wie schon erwähnt, nichts.

Trotzdem schon einmal vielen Dank.
Zitieren
#4
Bei euch ist eingestellt, dass Cookies nur über HTTPS übertragen werden. Da eure Seite aber keine HTTPS-Verbindung verwendet, werden keine Cookies übertragen und man kann sich nicht einloggen.

Suche in der Datei inc/settings.php nach:
PHP-Code:
$settings['cookiesecureflag'] = "1"

ändere die 1 in eine 0 und speichere die Datei ab.
Dann melde dich im ACP an, gehe zu Konfiguration - Seiten-Details, setze "Cookies nur über HTTPS" auf Nein und speichere es ab.
Zitieren
#5
Vielen, vielen Dank Heart
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  MyBB 1.18.19 Kein Einloggen mehr möglich (Error-Meldung: "my_hash_equals()") Tschipiar 2 141 10.11.2018, 10:09
Letzter Beitrag: Tschipiar
  MyBB 1.8.7 - kein Einloggen mehr im Admin CP möglich? Schildkröte 6 978 21.10.2016, 11:16
Letzter Beitrag: Schildkröte
  Kein Login mehr möglich flobg 8 1.360 15.09.2016, 18:10
Letzter Beitrag: Jockl
  External login nicht mehr möglich? Pelix 0 391 30.05.2015, 22:21
Letzter Beitrag: Pelix
  1.8. Einloggen Problem trotz richtiger Cookie Einstellungen yuy 8 568 26.03.2015, 15:46
Letzter Beitrag: yuy