Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
User Sperren Problem nach Update auf 1.8
#1
Hi,

bis dato scheint leider noch keiner das Propblem gehabt zu haben...

Wir hatten die Version 1.6.12 am laufen (alles funktionierte) nach dem Update auf die VErsion 1.8 können die Mods nun keinen User mehr Sperren (Ausschluß im Mod CP) mit der Fehlermeldung :
Du hast keine gültige Benutzergruppe eingegeben, in die der Benutzer verschoben werden kann.

Diese gruppe können sie nicht auswählen da die notwendige Listbox mit den Usergruppen nicht angezeigt wird.

Erst wenn im AdminCP Benutzr&Gruppen / Grupppen  für die Gruppe Mitglieder die Allgemeine Option
Zur Ausschlussgruppe zugehörig? aktiviert wird (was sie in der 1.6 nie war) erscheint im Mod CP die notwendige Listbox ABER leider auch bei jedem Mitglich auf den Seiten die Meldung
Dein Account wurde ausgeschlossen. Ausschlussgrund: Unbekannt
Ausschluss wird aufgehoben: Unbekannt

(zum Glück nur die Meldung Ohne Auswirkung)
aber aktuell muss ich mich entscheiden
 Mods Dürfen User Ausschließen (und User haben alle die Meldung und sind verwirrt) oder
Mods können nicht ausschließen aber dafür hat auch keiner die Meldung.

Was kann ich tun, ist das Problem (Fehlkonfiguration) ggf schon bekannt ?
Danke & Gruß Pether
Zitieren
#2
Es gibt doch eine Benutzergruppe extra für gesperrte Benutzer, ist bei der der Haken "Zur Ausschlussgruppe zugehörig?" gesetzt?
Zitieren
#3
JA ist es ...
Aber ich habe den Fehler gefunden ... lag in einem Template....

Das ist zugegebener Maßen ein Punkt den ich nicht verstehe daher mal zur Info.
Ich habe mein komplettes Forum gespiegelt auf anderen Server & DB.
Habe dort das Update gefahren.. alle Templates angepasst.
Dann das Update auf dem LiveForum gemacht , und die Templates aus dem Spieglesystem exportiert und live Importiert...
Trotzdem gibt es Fehler, die im Spiegelsystem nicht da waren, bzw behopben worden sind.
Sprich ich glaube der Export oder der Import hat nicht sauber funktioniert.

Für mich nun kein Problem mehr, da ich mittlerwiele (fast) alles nachgezogen habe, aber falls jemand auch die Idee kommt es genauso zu machen ... leider nicht so simpel wie ich es erwartete hatte.

Pether
Zitieren
#4
Hast du nach dem Upgrade die geänderten Templates zurückgesetzt? Der Schritt ist wichtig.
Zitieren
#5
Hi,

das meinst ich mit dem Satz :
Habe dort das Update gefahren.. alle Templates angepasst.

Sprich auf meinem Spiegelsystem bin ich alle Templates einzeln durchgegangen und habe sie geradegezogen... nach Export & Import waren es nicht mehr dieselben.

Pether
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [geteilt]Problem nach Update auf 1.8 Takumi 15 1.887 03.09.2014, 21:12
Letzter Beitrag: StefanT