Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
403 Forbidden nach Neustart
#11
ähm....die sind aber vorhanden, das ist jetzt auch noch ein Problem.
Wenn sie nicht da wären, müsste an sich der Browser eine andere Meldung raus geben.
Eine Neuinstallation geht auch nicht, schon versucht. Sobald ich auf eine PHP zugreifen will kommt 403.
Zitieren
#12
Ich würde mich an Deinen Hoster wenden. Das Problem hat nichts mit MyBB zu tun, sondern damit, dass Du keine php-Dateien aufrufen kannst.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#13
Vermutlich haben die PHP-Dateien den falschen Eigentümer. Warum und wie das zu beheben ist, kann dir nur der Serverbetreiber beantworten.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#14
Der Betreiber nimmt sich davon nix an. Er stellt "nur" die Hardware, alles andere ist unsere Sache.
Es ist mir schon klar, das es nicht an MyBB liegt sondern daran, das aus irgendwelchen Gründen
keine PHP ausgeführt werden. Hatte nur gehofft das hier jemand ist der mir bei diesem Problem helfen kann.
Ich hatte einen Neustart von Apache versucht, da kam eine Fehlermeldung bei raus.
Pack die Config vom Apache mal mit dabei.
.


.txt   fehler.txt (Größe: 343 Bytes / Downloads: 1)


.txt   apache.conf.txt (Größe: 1,03 KB / Downloads: 1)
Zitieren
#15
Der Fehler hat nichts mit der Apache Config zu tun. Irgendein anderer Dienst blockt den Port 80, daher kann der Apache nicht mehr an diesen Port gebunden werden...
Durchschnittliche Nährwerte dises Posts:
Brennwert: 2192kJ/526kcal | Eiweiß: 5,1g | Kohlenhydrate: 50,9g - davon Zucker 47,2g | Fett: 33,5g - davon gesättigte Fettsäuren: 18,6g | Ballaststoffe: 6,8g | Enthält eine Phenylalaninquelle | Enhält Spuren von Nüssen und Spam.
Zitieren
#16
Wenn ich dich jetzt richtig verstanden hab bräuchte ich nur den Port ändern und dann sollte es wieder laufen?

Wenn ich die Tabelle richtig lesen ist es das Programm lightpd mit der PID 2438.


.txt   ports.txt (Größe: 3,69 KB / Downloads: 2)


EDIT:

Danke für den Hinweis. Es lag daran das lighttpd den gleichen Port verwendet hat und dadruch konnte Apache nicht starten. Nachdem ich lighttpd geschlossen hab konnte ich auch wieder den Apache starten.
Zitieren
#17
Tut jetzt auch php? Bzw. darf man fragen, warum du 2 Webserver am Laufen hast oO Also auf nem Testserver kann das ja mitunter Sinn machen, aber auf nem Live System?
Durchschnittliche Nährwerte dises Posts:
Brennwert: 2192kJ/526kcal | Eiweiß: 5,1g | Kohlenhydrate: 50,9g - davon Zucker 47,2g | Fett: 33,5g - davon gesättigte Fettsäuren: 18,6g | Ballaststoffe: 6,8g | Enthält eine Phenylalaninquelle | Enhält Spuren von Nüssen und Spam.
Zitieren
#18
Jep, es läuft wieder. Warum lighttpg und Apache zeitgleich an waren.....keine Ahnung.
Hab mich mit dem auch Unterhalten der den Server soweit "fertig" gemacht hat.
Der hat keine Ahnung wie lighttpd drauf kam. Naja, Problem behoben, alles läuft wieder, vor allem PHP.

Wenn ich es richtig gelesen hab ist lighttpd so was ähnliches wie Apache und dadurch stimmten die rechte nicht mehr. Wie gesagt, keine Ahnung warum das drin war. Es war auf jeden fall nicht beabsichtigt. Es wurde ein VM für Windows installiert, wir vermuten das es dadurch kam.

Egal, Problem behoben. Danke für die Hilfe. Wink Smile
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Forbidden, You don't have permission The Lady 14 366 24.07.2018, 20:47
Letzter Beitrag: sani
  Forbidden Access bei Template-Austausch - Aber nur partiell Kater Murr 2 342 09.08.2017, 13:43
Letzter Beitrag: Kater Murr