Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
ProPortal
noch eine Verständnisfrage zur Berechtigung für die Boxen
Beispiel: die Box soll angezeigt werden für die Gruppe "Freunde" und "Registered"
Meine Moderatorin ist zusätzlich in der Gruppe "SuperMods" und sieht die Box nicht!
Erst als ich die Box auch für SuperMods aktiviert habe, konnte sie diese sehen.

Ein "nein" in der Box-Gruppeneinstellung überschreibt also ein "ja"?

edit: ok, ich denke mal, jetzt habe ich es kapiert.
Es wird nur das Feld usergroups berücksichtigt, nicht die additionalgroups
Zitieren
Zum Edit: So ist es.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
noch mal zum Problem mit der latestthreads-Box (Beitrag von gestern Abend, eine Seite vorher)

schiebe ich die Box für die spezielle Gruppe nach oben, werden auch nur die Themen aus diesen speziellen Foren angezeigt.
die zweite Box darunter soll genau diese Foren nicht enthalten, hat aber alles drin.

Tausche ich die Boxen in der Reihenfolge stimmt die zweite Box und die Freunde-Box hat alles drin.

als würde irgendeine Variable nur weiter gefüllt und nicht neu generiert
Zitieren
Du könntest die Variablen die die Box wiedergeben umbenennen, somit kommt es nicht zu Kollisionen mit der eigentlichen Box.

Diese Variablen könntest Du umbenennen.

$latestposts
$threadlist


Du kannst aber auch gerne deine Datei hier posten.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
ich probiere es mal, danke für die Idee

edit: hm, in der php-Datei gibt es diese Variablen nicht! Oder wo finde ich die?
Zitieren
Upps, das war die falsche Datei (latestposts).

Hier die richtige:

$last_thread
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
yessssss!
das war des Pudels Kern!

vielen Dank für deine unerschütterliche Mühe hier!
Zitieren
Moin,

ich habe das Problem das in der Portalverwaltung das Feld "Block hinzufügen" leer ist.

   

Ich habe Dir eine PN mit der URL und einem Adminaccount via PN gesendet.

Die Dateien liegen, meines erachtens nach, dort wo sie sollten.

Grüße Jens
Link zum forum : Hier
Zitieren
Danke. Habe mich mit den Daten von dir bei dir angemeldet.

Der Fehler ist mir neu. Lade doch zur Sicherheit aus dem Paket den admin Ordner nochmals hoch.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
Moin,

habe die Dateien aus dem Paket in den Adminordner kopiert.

Browsercache gelöscht.

Leider noch immer leer. Blush

Grüße Jens
Link zum forum : Hier
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ProPortal - in deutscher Sprache MyBB.de Bot 114 8.311 12.07.2014, 19:04
Letzter Beitrag: MrBrechreiz