Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
lightIRC chat
#1
Eine neue Erweiterung wurde veröffentlicht: ABP lightIRC chat

Zitat:This plugins adds a chat page to let your user connecting to your IRC channel, whith the flash lightIRC interface.

Important - Required
Since version 2.0, lightIRC is no more in the plugin package.
To use this plugin, you must:
INSTALLATIONYou must have installed lightIRC
  • Unpack the archive

  • Copy the content the UPLOAD directory in your forum's root directory.

  • Install and activate the plugin from the ACP

  • Configure the plugin

UPGRADE
  • Update your lightIRC version

  • Uninstall completely the previous plugin

  • Install the new one
Zitieren
#2
Eine neue Version wurde veröffentlicht: lightIRC chat 1.1
Zitieren
#3
Hallo, ich habe das mir mal installiert und wollte es nun starten
da ich auf meinem NAS System einen IRC Server installiert habe.

Soweit sogut, leider erhalte ich beim Aufruf des chat dann den folgenden Feler:

   

Hab nachgesehen und die Tabelle ist auch net da.

   

Müssen hier noch Vorarbeiten geleistet werden?
Zitieren
#4
Hab es jetzt erst mal deinstalliert.Für mich zur Zeit ungeeignet. Eventuebt es ja was vergleichbares wo man sich einfach was gegenseitig posten kann?!

Gruß - man
Zitieren
#5
Eine neue Version wurde veröffentlicht: lightIRC chat 1.2
Zitieren
#6
Hallo,

ich möchte in mein Forum einen Chat einbinden. Am allerliebsten einen IRC-Chat.
Habe mir deshalb das Plugin "lightIRC" heruntergeladen und installiert. Leider funktioniert das alles nicht, weil die ganzen IRC-Server keine Flash-Clients dulden.

Meine Frage: Gibt es Server auf denen ich trotzdem connecten kann? Oder gibt es eine Alternative? Einen Java-Plugin? Habe leider bis auf Shoutboxen nichts gefunden.

Gruß
tbat44
Zitieren
#7
Habe das mal hierher verschoben, nachdem es für die Plugins ja jeweils Support-Threads gibt.....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#8
Ich bin bei diesem Plugin leider auch an der Flash Policy gescheitert.
Im Endeffekt lag es daran, dass ich wohl das Programm Ruby für mein Mac OS X gebraucht habe, welches mir jedoch nicht zugänglich ist bzw. die heruntergelandene Programmdatei nicht funktioniert hat...

Hat ein anderer Mac User dieses Plugin vielleicht schon erfolgreich zum Laufen gebracht? Wäre über Anregungen dankbar!
Zitieren
#9
Eine neue Version wurde veröffentlicht: ABP lightIRC chat 2.0
Zitieren
#10
Guten morgen, bei mir steht ich muss den Adobe Flash Player installieren. Wenn ich das mache bleibt die Meldung dennoch stehen. Bin ich denn der einzige der dieses Problem hat?

MfG
wWs
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  lightIRC chat MyBB.de Bot 0 710 15.09.2012, 01:00
Letzter Beitrag: MyBB.de Bot